Go Back   AudiWorld Forums > Technical Discussion > Motors > 2.0T FSI Discussion
Sign in using an external account
Register Forgot Password?


Excessive oil consumption with 2.0T engine

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-07-2011, 01:53 PM   #1
Audiworld Junior Member
Account #: 143221
 
Join Date: Jan 2008
Posts: 16
Unhappy Excessive oil consumption with 2.0T engine

Just recently Audi did a partial engine repair to our 2009 A4 2.0T due to excessive oil consumption at 24k miles. Our car was using oil at the rate of 500-600 miles per quart. As explained by our dealer, there was a bad batch of piston rings installed at the factory within a specific VIN range and our car happened to fall into that range. Of course the repair was done at no charge under warranty and after a few phone calls to Audi Customer Relations they have extended our warranty for an additional 2yrs/24k miles over and beyond the origial Audi warranty. This engine issue must be a big problem for Audi as the dealer service manager said we are the fourth car in as many weeks to have had the same engine rebuild for the same excessive oil consumption. Has anybody else experieinced this problem?
Wilmurt is offline   Reply With Quote
Old 02-13-2011, 06:54 PM   #2
AudiWorld Member
Account #: 16697
 
Join Date: Feb 2001
Location: Boston
Posts: 296
Default This problem is everywhere

Quote:
Originally Posted by Wilmurt View Post
Just recently Audi did a partial engine repair to our 2009 A4 2.0T due to excessive oil consumption at 24k miles. Our car was using oil at the rate of 500-600 miles per quart. As explained by our dealer, there was a bad batch of piston rings installed at the factory within a specific VIN range and our car happened to fall into that range. Of course the repair was done at no charge under warranty and after a few phone calls to Audi Customer Relations they have extended our warranty for an additional 2yrs/24k miles over and beyond the origial Audi warranty. This engine issue must be a big problem for Audi as the dealer service manager said we are the fourth car in as many weeks to have had the same engine rebuild for the same excessive oil consumption. Has anybody else experieinced this problem?
I'm on the fence about to trade in a 2006 A3 2.0T for a 2009 A4 2.0T - the thought was that the oil consumption issues I've been told are "normal" on my A3 were resolved in the later model years. But I guess not

Consider yourself one of the lucky ones who's oil consumption is so terrible that they are going to do something about it. My car is burning about a quart every 1200 mi and that's "normal". Now that I'm out of warranty of course, there's no hope in getting Audi to address the problem unless they do a full on recall. Given the number of 2.0T FSI engines out there, I doubt it...
__________________
Kraster is offline   Reply With Quote
Old 02-13-2011, 07:55 PM   #3
Audiworld Junior Member
Account #: 143221
 
Join Date: Jan 2008
Posts: 16
Default

I have to say Audi USA stepped up to the plate big time with our 2.0T excessive oil issue and resolved everything to our satisfaction.
Wilmurt is offline   Reply With Quote
Old 02-16-2011, 10:00 AM   #4
AudiWorld Senior Member
Account #: 31719
 
jeff968's Avatar
 
Join Date: Jan 2002
Location: Connecticut
Posts: 634
Default

64K miles on my 06 2.0T and no oil consumption issues to report. Car runs great.
__________________
2011 Q5 2.0TFSI, Black/Cinnamon, premium, 19" five arms, no pano/sunroof
2006 A4 2.0 TQ S-line, Red, 6spd, premium, technology, sunroof, Cold weather, XM
1999.5 Audi A4 1.8 TQ, Brilliant yellow, sport package (sold after 110K miles)
jeff968 is offline   Reply With Quote
Old 05-26-2011, 03:03 PM   #5
Audiworld Junior Member
Account #: 213905
 
Join Date: May 2011
Posts: 11
Default

i bought a CPO 25000 miles on it Audi West Covina. oil was so low when i checked after 3 days. they said that they dont know where the oil went. they did the 25000 service to the car and i checked oil lever when i claimed it. car is now nearing 27000 miles. i think about a quart is gone. how do you tell if its a quart in the dip stick by the way? dealer told me thats normal. BS i owned BMWs and Mercedes. if this is the kind of car Audi makes it will be my first and last one.
unila is offline   Reply With Quote
Old 06-29-2011, 02:52 PM   #6
AudiWorld Newcomer
Account #: 196866
 
Join Date: Dec 2010
Posts: 1
Default

2009 TT with 19000 miles - low oil light after 13k service - had to go to selling dealer for TSB 2015505/5, quote "We replaced it with the latest engineering version" - waiting to see if that is the fix

The other (nearer) dealer we approached just said 'that oil consumption is normal, bring it in and we'll top it up'............nice
trevmar is offline   Reply With Quote
Old 06-30-2011, 08:12 AM   #7
AudiWorld Senior Member
Account #: 213374
 
Join Date: May 2011
Location: DFW, Tx
Posts: 1,441
Default

Our 11 Q5 with 3k miles and the mmi oil level gauge shows down a bit...

not sure how to tell how much because it's just a bar without any gradients or numbers --- also, I've heard we don't have a dipstick
__________________
Brilliant Black 2011 Q5 20T P+,MMI,B&O,20" Multi-spokes Pkg w/ Goodyear Eagle RS-A 101V tires http://forums.audiworld.com/album.ph...ctureid=233007 FOR SALE, magnaflow mufflers,
Sound and fury here: http://www.youtube.com/watch?v=Ec7idI1BRHI
JohnBoyToo is offline   Reply With Quote
Old 07-08-2011, 07:28 PM   #8
AudiWorld Senior Member
Account #: 213374
 
Join Date: May 2011
Location: DFW, Tx
Posts: 1,441
Default

Update - Noticed two things about the oil gauge on the mmi...

Hadn't noticed that the gauge range was from Max down to Min...

and that it was not low on our trip to memphis this week....

maybe after full warmup it no longer measures low ?!?

just an fyi on our observation...
__________________
Brilliant Black 2011 Q5 20T P+,MMI,B&O,20" Multi-spokes Pkg w/ Goodyear Eagle RS-A 101V tires http://forums.audiworld.com/album.ph...ctureid=233007 FOR SALE, magnaflow mufflers,
Sound and fury here: http://www.youtube.com/watch?v=Ec7idI1BRHI
JohnBoyToo is offline   Reply With Quote
Old 07-10-2011, 05:41 AM   #9
Audiworld Junior Member
Account #: 213218
 
Join Date: May 2011
Posts: 14
Default

I had no idea Audi had this prob, good to know guys i'll have to keep a better eye on my 06 A4 2.0T. I'm a first time Audi owner anything else i should keep an eye on. Charles
groundpounder is offline   Reply With Quote
Old 07-13-2011, 07:47 PM   #10
AudiWorld Member
Account #: 214167
 
Join Date: May 2011
Posts: 114
Default

Many of their 2.0Ts consume oil, it's just a matter of how much. Audi told me that 1 quart per 1200 miles was "normal" and published as such by Audi. So I asked, "How many miles do I get between oil changes?".

They said, "about 5000".

I asked, "How many quarts does the engine hold?"

Dealer said, "about 5 quarts."

I said, "5000 miles divided by 1200 miles equals just over 4 quarts of oil consumed between oil changes. Should I come in with less than 1 quart of oil?"

Dealer had a blank look on their face and said, "No, you can bring it in to top-off when the oil light is on."

I said, "so you want me to come in every 1200 miles and get topped off until the oil change?" They said, yes if needed.

I jokingly stated, "well, I should never need an oil change since it's constantly being burned off." They weren't laughing.


Quote:
Originally Posted by groundpounder View Post
I had no idea Audi had this prob, good to know guys i'll have to keep a better eye on my 06 A4 2.0T. I'm a first time Audi owner anything else i should keep an eye on. Charles
whyjay91 is offline   Reply With Quote
Old 07-18-2011, 12:34 AM   #11
AudiWorld Newcomer
Account #: 218242
 
Join Date: Jul 2011
Posts: 1
Thumbs down Excessive Oil Consumption Audi

At approx 7000km I was told to bring my 2011 A4 in for an oil consumption test as it was routine for me to be adding oil before fuel. I returned today for the 1000km check point and was told about several vehicles that require an engine "rebuild" due to the excessive oil consumption. I cannot believe that Audi is still selling these vehicles. I am now waiting for the results to be sent to Audi Australia, but the situation does not look good. The disappointing thing is the unreliability and inconvenience, not to mention the effects on the environment with all this oil coming out the exhaust in a big cloud of smoke when I take off at lights... my white Audi has a black rear end.
Desireemax is offline   Reply With Quote
Old 07-18-2011, 07:32 AM   #12
Audiworld Junior Member
Account #: 213218
 
Join Date: May 2011
Posts: 14
Default dealer mechanic

Sounds like the mech needs to pull the stick out of his *** and get a sense of humor. Just cked my oil all is good and mine doesn't smoke at all and it has 60,000 miles on it, i did descover by doing the oil cap test that my pcv vave is bad which would xplain why she is alittle hesitant when i first hit the gas so i will order 1 this week found the upgraded d type on ebay for 45 dollars free shipping out of cali.
groundpounder is offline   Reply With Quote
Old 07-19-2011, 07:13 PM   #13
AudiWorld Newcomer
Account #: 218369
 
Join Date: Jul 2011
Posts: 4
Default

I noticed a low oil condition but forgot to mention it to the dealer. i hvae to go back to get some parts installed i will be sure to mention it. thanks.
prophet-136 is offline   Reply With Quote
Old 08-24-2011, 07:04 AM   #14
AudiWorld Newcomer
Account #: 220763
 
Join Date: Aug 2011
Posts: 1
Default 2010 A3 2.0T

I have a A3 and am up to 11500 miles. Has need a quart of oil at intervals of 4500 miles, 3200 miles and last at 1500 miles. Tail pipe is black with soot and license plate is going black as well. The Audi Dealer did a oil consumption test and said engine was within specifications. This seems crazy, need to drive around with a half case of oil in the back on a one year old car! I'd be fine with this level of oil consumption in an old 60's mustang without a rebuilt engine, but a new car no way. Not sure what one can do, since Audi seems to think hauling around extra oil is a legitamate fix.
moptop is offline   Reply With Quote
Old 09-03-2011, 10:40 PM   #15
AudiWorld Senior Member
Account #: 181284
 
Muray's Avatar
 
Join Date: Mar 2010
Location: Queens, NY
Posts: 624
Default

Did anyone do a hard brake-in on their new car? I read from the S4 forum that the excessive oil burning issue was due to following the Audi guideline for gentle break-in of new engines. Apparently if you do a gentle break-in the piston rings don't seal completely and you burn oil. Many posters on the S4 forum swear by the hard break-in and lack of oil consumption.
__________________
Current: 2012 Mercedes GLK 4Matic (For the Lady of the House)

Gone but not forgotten:
2011 S4 Ice Silver Titanium Prestige APR Stage I AWE Exhaust
2012 Ibis Q5 2.0T P+
Muray is offline   Reply With Quote
Old 09-04-2011, 01:23 PM   #16
AudiWorld Senior Member
Account #: 213374
 
Join Date: May 2011
Location: DFW, Tx
Posts: 1,441
Default

Guess we have to define hard break in ?
Since we didn't order the wife's, just got one off the lot,
the test drive we took atarted @ 60 miles
and the wife drives HARD !!!

So not surprised if it had that hard break in and the oil consumption is not anything I've noticed other than the first mark on the mmi display @ 5K miles....

Now @ 8k+ miles and MMI display shows full.... so guess we are ok...
__________________
Brilliant Black 2011 Q5 20T P+,MMI,B&O,20" Multi-spokes Pkg w/ Goodyear Eagle RS-A 101V tires http://forums.audiworld.com/album.ph...ctureid=233007 FOR SALE, magnaflow mufflers,
Sound and fury here: http://www.youtube.com/watch?v=Ec7idI1BRHI
JohnBoyToo is offline   Reply With Quote
Old 09-04-2011, 03:21 PM   #17
AudiWorld Senior Member
Account #: 181284
 
Muray's Avatar
 
Join Date: Mar 2010
Location: Queens, NY
Posts: 624
Default

Hard break-in is basically revving the engine to max. Letting it wind down from the max rpm is the most important part. Until you get to 1000 miles you do this at least once everytime you drive the car. Rev to max rpm and let it wind down. What gear you are in doesn't matter, but the engine must be loaded, so it can't be in neutral. You need to be in manual mode if you have an automatic to prevent shifting. Make sure the engine is warmed up first though.
__________________
Current: 2012 Mercedes GLK 4Matic (For the Lady of the House)

Gone but not forgotten:
2011 S4 Ice Silver Titanium Prestige APR Stage I AWE Exhaust
2012 Ibis Q5 2.0T P+
Muray is offline   Reply With Quote
Old 09-22-2011, 12:32 PM   #18
AudiWorld Senior Member
Account #: 213374
 
Join Date: May 2011
Location: DFW, Tx
Posts: 1,441
Default

Update - we are now at 10k+ miles and had our oil change @ 5k or so...

since then mmi oil display has been at full with no movement, so am happy to report we must not have an oil consumption issue...
__________________
Brilliant Black 2011 Q5 20T P+,MMI,B&O,20" Multi-spokes Pkg w/ Goodyear Eagle RS-A 101V tires http://forums.audiworld.com/album.ph...ctureid=233007 FOR SALE, magnaflow mufflers,
Sound and fury here: http://www.youtube.com/watch?v=Ec7idI1BRHI
JohnBoyToo is offline   Reply With Quote
Old 11-29-2011, 02:25 PM   #19
AudiWorld Newcomer
Account #: 226738
 
Join Date: Nov 2011
Posts: 2
Default

my 09 A4 engine oil burn like crazy, the light on almost every 1000 km, i asked the staff in Audi and he said it's normal, is it burning oil too fast ? should i bring it to Audi and ask them to rebuild the engine ?
HimuraKenshin is offline   Reply With Quote
Old 01-05-2012, 02:10 PM   #20
r0n
Audiworld Junior Member
Account #: 71793
 
Join Date: Mar 2004
Posts: 58
Default

Quote:
Originally Posted by HimuraKenshin View Post
my 09 A4 engine oil burn like crazy, the light on almost every 1000 km, i asked the staff in Audi and he said it's normal, is it burning oil too fast ? should i bring it to Audi and ask them to rebuild the engine ?
That's not normal. I'd complain to Audi directly and it's a known problem. Mine is burning oil 1 qt every 2k miles and they did the TSB for the oil consumption. I have to bring the car back to retest after I have driven the car for 630 miles. If it's still not fixed then they are going to replace the piston and rings.

-R
__________________
Car Specs
r0n is offline   Reply With Quote
Old 01-05-2012, 02:10 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
20, 2009, 20t, a4, a5, a6, audi, b8, consumption, discussions, engine, excess, excessive, oil, pistons


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 06:48 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community