Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 11-12-2013, 01:45 PM   #1
Audiworld Junior Member
Account #: 213673
 
Motomaniac77's Avatar
 
Join Date: May 2011
Posts: 59
Default Cam tensioner failure issue 1.8T AWM Oil temp not rising?

I got the P0012 code on my 2001 1.8T AWM engine, it ran ok but suddenly started getting noisy so I pulled over. I was conveniently right near my local Euro car repair shop. They pulled that code and said the tensioner was bad but my concern was The oil temp stopped rising as normal. It never went past 180 degrees. My though was possible bad oil pump causing inadequate pressure to push the tensioner in place. Have you guys heard of this. I hope to pop the valve cover off here in a few hours to verify...but I thought I would get the buzz going early to ask questions. thanks
__________________

Daily Driver- 2001 Audi A4 1.8 Turbo - Enkei PF01 18" Wheels with Kumho 4X Rubber - 034 Motorsport Motor Mounts and Snub Mount - Upgraded Drilled Slotted Rotors and Ceramic Brakes - K&N Filter - Much More to come
Motomaniac77 is offline   Reply With Quote
Old 11-13-2013, 03:59 PM   #2
Audiworld Junior Member
Account #: 269125
 
Join Date: Oct 2013
Posts: 15
Default

I cant answer your question and I hope I`m wrong but your car might be suffering from a known problem with the pitifully small and inadequate oil pump filter becoming clogged with sludge and debris (carbon, detached excess gasket sealant or disintegrated dipstick plastic). Mine initially sounded like a diesel and then on came the oil warning light and a 200 mile recovery home. Theres lots of info out there try Google searching on A4 1.8t oil pump/sludge problem or Audi A4 1.8T 2004 low oil presure warning light.

Fortunately my engine was saved, though the repair was expensive as it involved dropping or loosening the front subframe and removal of the sump (we checked the bearings for pickup as an extra precaution) and replacement of the pump.

Initially checking the oil pressure could be the best way to go, I`m curious if its possible to see the oil pump strainer with an endoscope thingymebob through the drain plug with everything in situ.....has anyone tried ?

Let us know the outcome
smee3041 is offline   Reply With Quote
Old 12-12-2013, 06:01 PM   #3
Audiworld Junior Member
Account #: 213673
 
Motomaniac77's Avatar
 
Join Date: May 2011
Posts: 59
Default

Well here are the results, after inspecting the cam tensioner and finding it was fine I went ahead and did a timing belt service and oil change thinking perhaps there was a blockage in the filter or something. When that didn't work I checked the oil pressure and only got a cold start max of 25 psi. Removing the oil pan (pita) revealed the oil pickup tube was in fact clogged. I replaced the pump and strainer since I had it all apart and haven't had an issue since, thankfully I was able to save the motor....now if I could only get my heat fixed :/
__________________

Daily Driver- 2001 Audi A4 1.8 Turbo - Enkei PF01 18" Wheels with Kumho 4X Rubber - 034 Motorsport Motor Mounts and Snub Mount - Upgraded Drilled Slotted Rotors and Ceramic Brakes - K&N Filter - Much More to come
Motomaniac77 is offline   Reply With Quote
Old 12-18-2013, 02:19 PM   #4
Audiworld Junior Member
Account #: 269125
 
Join Date: Oct 2013
Posts: 15
Default

Well that's good news..............still curious to know if an endoscope / bendy camera could spy the strainer and see if its clogged up.
Let us know the cause of the low oil temperature if you ever find it.
And Seasons Felicitations to all reading this
smee3041 is offline   Reply With Quote
Old 12-18-2013, 02:19 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
18, 18t, a4, audi, awm, cams, wheels


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:18 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community