Quick Question - my horn does not honk when locking the car with the remote anymore.. - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Log In 


A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

Quick Question - my horn does not honk when locking the car with the remote anymore..

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-11-2009, 06:46 AM   #1
Audiworld Junior Member
 
Join Date: Aug 2000
Posts: 58
Default Quick Question - my horn does not honk when locking the car with the remote anymore..

it just stopped doing this a while ago - not sure why. Is there a way to make that happen again? It is handy to know that the lock signal was received, especially when your remote doesn't have too great of range like mine.

Thanks!
qwerty is offline   Reply With Quote
Old 09-22-2009, 05:50 PM   #2
AudiWorld Member
 
jaimesonlee's Avatar
 
Join Date: May 2009
Posts: 137
Default

That horn is in the rear of the car. Maybe check a tech manual for exact location.
jaimesonlee is offline   Reply With Quote
Old 09-22-2009, 08:14 PM   #3
AudiWorld Senior Member
 
Join Date: Oct 2003
Posts: 698
Default

None of them have great range. The horn is in the trunk on the left side, just pull the panel down. I find taking the lamp cover off helps. I also had this problem, it was just a loose plug on the horn, I tightened up the connector, and it has been fine for years. Yours might be that easy, or maybe more involved.
David.Norton is offline   Reply With Quote
Old 09-24-2009, 05:37 AM   #4
Audiworld Junior Member
 
Join Date: Oct 2001
Posts: 29
Default

i think the horn is on the right side.... passenger side. maybe it depends on the year? Does the alarm work otherwise (does it make sound, flash)? my alarm horn failed, so the flashers are the only thing that work. I am going to look for the connector to see if that is the issue. maybe I got a plug that fell off when the dealer replaced my unit 5 years ago!

bk
beekay is offline   Reply With Quote
Old 09-25-2009, 07:37 PM   #5
AudiWorld Senior Member
 
Join Date: Oct 2003
Posts: 698
Default

Sorry, right you are. It is the left looking into the trunk.
David.Norton is offline   Reply With Quote
Old 09-26-2009, 06:21 AM   #6
AudiWorld Senior Member
 
Join Date: Feb 2001
Posts: 1,085
Default

As my '01 A4 was getting older, I began to have this happen, and it seemed to coincide with the alarm going off a few minutes later. I never really figured out what the underlying problem was, but whenever I would lock it and not hear the honk, I would try unlocking it and relocking it, or opening and closing doors, etc, to try to prevent the alarm from going off later. It got old having people come in from the parking lot and tell me that my alarm was sounding.
Inigo Montoya is offline   Reply With Quote
Old 09-27-2009, 10:02 AM   #7
Audiworld Junior Member
 
Join Date: Jun 2009
Posts: 49
Default

Quote:
Originally Posted by Inigo Montoya View Post
As my '01 A4 was getting older, I began to have this happen, and it seemed to coincide with the alarm going off a few minutes later. I never really figured out what the underlying problem was, but whenever I would lock it and not hear the honk, I would try unlocking it and relocking it, or opening and closing doors, etc, to try to prevent the alarm from going off later. It got old having people come in from the parking lot and tell me that my alarm was sounding.
And did you ever figure out/fix the problem? Mine is doing the same thing occasionally.
maarp is offline   Reply With Quote
Old 09-28-2009, 04:53 AM   #8
AudiWorld Member
 
jaimesonlee's Avatar
 
Join Date: May 2009
Posts: 137
Default

Quote:
Originally Posted by beekay View Post
i think the horn is on the right side.... passenger side. maybe it depends on the year? Does the alarm work otherwise (does it make sound, flash)? my alarm horn failed, so the flashers are the only thing that work. I am going to look for the connector to see if that is the issue. maybe I got a plug that fell off when the dealer replaced my unit 5 years ago!

bk
Maybe a bad horn.....
jaimesonlee is offline   Reply With Quote
 
 
 
Reply

Tags
a2, a8, anymore, audi, b5, car, close, d2, doesnt, honk, horn, locking, s4, sound, vag, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My New Beautiful 03 a8L w/ Pics. (Needs Trans) LakeTahoeQuattro A8 / S8 (D2 Platform) Discussion 12 08-30-2015 07:57 AM
Sound system installation Windy263 A6 / S6 (C5 Platform) Discussion 3 08-19-2015 09:42 AM
New A7-Audi Connect questions Maui19 A7 3 07-24-2015 03:21 PM
D3 A/C pulley meltdown and diagnostics--all motors MP4.2+6.0 A8 / S8 (D3 Platform) Discussion 6 07-23-2015 09:47 PM
Just Bought 2011 A6 Madd0gg A6 / S6 (C6 Platform) Discussion 4 07-21-2015 08:14 AM


All times are GMT -8. The time now is 06:27 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community