B7 3.0 TDI Quattro Automatic Problem - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B7 Platform) Discussion
Log In 

A4 (B7 Platform) Discussion Discussion forum for the B7 Audi A4 produced from 2005-2008.5

B7 3.0 TDI Quattro Automatic Problem

LinkBack Thread Tools Search this Thread
Old 02-11-2014, 03:48 PM   #1
AudiWorld Newcomer
Join Date: Feb 2014
Location: Northern Ireland
Posts: 1
Default B7 3.0 TDI Quattro Automatic Problem

Hello everyone,

As stated in the title I've a problem with the automatic box on an A4. VCDS is showing codes referring to problems with the TCM/TCU.

Does anyone know where the module is located? Autodata's indicating that it's beside the ECU under the scuttle panel. Removed it all and can't seem to see it. Also checked under both carpets as I've recently replaced a damaged TCM on a Automatic Passat and it was located under drivers foot.

Any advice would be very much appreciated
Gareth_wv_05 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission need help! jjyerro A4 (B5 Platform) Discussion 5 11-24-2015 01:11 PM
2008 or 2009 ? KekePerkele A6 / S6 (C6 Platform) Discussion 6 09-17-2015 05:40 AM
2.0 TFSI power loss Tom10 Audi A3 / S3 / RS3 7 09-16-2015 12:17 PM
Considering an ECU tune- thoughts? jhumph88 Q5/SQ5 Discussion 8 09-04-2015 11:24 AM
Automatic transmission need help. please! jjyerro A4 (B5 Platform) Discussion 0 09-01-2015 11:01 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -8. The time now is 04:22 AM.