Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B7 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B7 Platform) Discussion Discussion forum for the B7 Audi A4 produced from 2005-2008.5

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-25-2014, 09:02 PM   #1
AudiWorld Newcomer
Account #: 279831
 
Join Date: Mar 2014
Posts: 2
Default Won't rev higher than 2k

I have a 2006 Audi A4. Just yesterday I accidentally switched it into standard mode while driving, turned without realizing, then switched it back right away when I noticed it was on standard. Today, as I'm driving, if I push the gas and rev it up to about 2k then it would start jutting. Almost felt as if I was on a really bumpy road or going over a bunch of speed bumps. Anyone have any idea what I might have done? How to fix?

Thanks
Rmkirk is offline   Reply With Quote
Old 04-23-2014, 03:58 AM   #2
Chief of Goat control
Account #: 20
 
Kris Hansen's Avatar
 
Join Date: Oct 2000
Posts: 66,549,788
Send a message via MSN to Kris Hansen
Default

standard mode? Are you chipped or something? IS the MIL on?
__________________
Kris Hansen is offline   Reply With Quote
Old 04-23-2014, 03:58 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 02:24 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community