Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B8 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-27-2014, 01:28 PM   #1
AudiWorld Newcomer
Account #: 281966
 
Join Date: Apr 2014
Posts: 1
Default Help audio issues after B&O Amp replacement

Last week my B& O Amp died leaving me with no sound, bluetooth etc. After using the suggestions in that forum I replaced the Amp from a wrecked A4 the same year & model and now I have sound, bluetooth etc but only on the drivers side. None of the speakers on the passenger side or subwoofer work. I contacted the dealer to see if I possibly needed to have the amp reflashed but the service rep claimed I did not with this system. I thought maybe the speakers were blown so I unplugged the sub and plugged an aftermarket one to it and still no sound. I purchased the amp from an Audi parts dealer and they said it was tested before removed from the donor car. Do you guys have any suggestions?
zmnypit is offline   Reply With Quote
Old 04-27-2014, 08:29 PM   #2
AudiWorld Member
Account #: 176364
 
Join Date: Jan 2010
Posts: 325
Default

I would expect "Component Protection" to reduce functionality until unlocked by an Audi authorized work shop. A search for "Audi B&O amplifier component protection" shows other reports with the same symptom (only left channel working) after B&O amplifier replacement:

http://www.a5oc.com/forums/audi-a5-s...oding-b-o.html
http://www.a5oc.com/forums/a5-genera...w-b-o-amp.html
audi8k is offline   Reply With Quote
Old 04-27-2014, 08:29 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:12 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community