Help audio issues after B&O Amp replacement - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B8 Platform) Discussion
Log In 


A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present

Help audio issues after B&O Amp replacement

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-27-2014, 01:28 PM   #1
AudiWorld Newcomer
 
Join Date: Apr 2014
Posts: 1
Default Help audio issues after B&O Amp replacement

Last week my B& O Amp died leaving me with no sound, bluetooth etc. After using the suggestions in that forum I replaced the Amp from a wrecked A4 the same year & model and now I have sound, bluetooth etc but only on the drivers side. None of the speakers on the passenger side or subwoofer work. I contacted the dealer to see if I possibly needed to have the amp reflashed but the service rep claimed I did not with this system. I thought maybe the speakers were blown so I unplugged the sub and plugged an aftermarket one to it and still no sound. I purchased the amp from an Audi parts dealer and they said it was tested before removed from the donor car. Do you guys have any suggestions?
zmnypit is offline   Reply With Quote
Old 04-27-2014, 08:29 PM   #2
AudiWorld Member
 
Join Date: Jan 2010
Posts: 453
Default

I would expect "Component Protection" to reduce functionality until unlocked by an Audi authorized work shop. A search for "Audi B&O amplifier component protection" shows other reports with the same symptom (only left channel working) after B&O amplifier replacement:

http://www.a5oc.com/forums/audi-a5-s...oding-b-o.html
http://www.a5oc.com/forums/a5-genera...w-b-o-amp.html
audi8k is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mk1 tt overheating at idle Boosted01tt 1.8T Discussion 4 09-06-2016 09:21 PM
Why I hate NJ's numbnuts rules... carl viking A8 / S8 (D3 Platform) Discussion 34 08-22-2016 07:44 PM
Audi A6 FS: 370mm Alcon / Stasis Front Big Brake Kit! Allroad BBK N'Syncro Parts For Sale 8 08-08-2016 08:40 PM
DIY Remote start Q5 IntheQ5 Q5/SQ5 Discussion 27 06-09-2016 12:37 PM
Instrument cluster replacement Drongo TT (Mk1) Discussion 3 09-12-2015 07:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:50 PM.