Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 Cabriolet (B6 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 Cabriolet (B6 Platform) Discussion Discussion forum for the B6 Audi A4 Cabriolet

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-21-2006, 08:02 AM   #1
New Member
Account #: 82213
 
Join Date: Oct 2004
Posts: 20
Default Help Please! vibration/shakes in gear with foot on brake

My car: 05' 3.0Q, 12K miles

History: Had 2 incidents in the past year with check engine light. Both times they replaced spark plugs. Most recent problem was about a month ago. They replaced all spark plugs claiming there was an advisory on them.

The car runs like crap, yet dealer says there is nothing more they can do. When the engine is cold, it is at its worst - even when its not cold outside. With my foot on the brake with the car in Drive, the car is vibrating/shaking. Switching to Neutral it goes away completely. After about 20-30 mins driving, it improves.

I've called Audi - no help
My dealer says its normal - CRAP. Was not like this when I drove off the lot, and with only 12K miles it should run like new. My friends Taurus runs better.

Options???
Take it to another dealer???
I'm close to selling it and buying 2 Mini Coopers.

Please help.
cabriofun is offline   Reply With Quote
Old 01-22-2006, 06:22 AM   #2
AudiWorld Super User
Account #: 63674
 
Join Date: Oct 2003
Posts: 18,424
Default Spark plugs very unusual...

While you say the replaced the pugs, do you know if they replaced the COIL PACKS? There has been huge recalls on coil packs over the years on many 1.8t VAG cars and other engines as well. The symptoms you describe are indiciative of the coil packs.

Do you have or know of someone local to you who has a VAG-COM? SAcan the car and print out the codes. Then post them om the A4 form and others will tell you what it means and how to get the dealer to correct it.

Also, you MUST call AoA customer care(number is in your car book) and make a file on this. The more we let dealers get aways with shoddy service, the the worse they will become.
__________________

4/23/11: S4 Premium Plus, S'Tronic, Nav, Titanium body


Original Ride:
Bought New May 2003 allroad 2.7t 6 Speed
Sold @ 217,856 miles on April 23, 2011



-Mod/Repair Log
2400 Miles 5/28/11
New Conti Extreme DWS A/S Tires--smooths out the ride
OEM Dipstick--Need to see and smell the oil
OEM Rubber Mats--Look better than Stock Carpet and last longer
paulroad is offline   Reply With Quote
Old 01-22-2006, 10:02 AM   #3
AudiWorld Super User
Account #: 48657
 
Join Date: Jan 2003
Posts: 20,932
Default my car does that as well, i have accpeted the fact that it just has gremlins in the transmission

__________________
HonktheHonkie is offline   Reply With Quote
Old 01-22-2006, 10:02 AM   #4
AudiWorld Super User
Account #: 48657
 
Join Date: Jan 2003
Posts: 20,932
Default i had my dealer check the coil packs, they said nothing was wrong with them

__________________
HonktheHonkie is offline   Reply With Quote
Old 01-22-2006, 10:35 AM   #5
New Member
Account #: 82213
 
Join Date: Oct 2004
Posts: 20
Default Re: Help Please! vibration/shakes in gear with foot on brake

The codes from the recent episode were:
16684 P0300 001
Random/Multiple Cylinder
Misfire Detected

16689 P0305 001
Cylinder 5
Misfire Detected

I believe the first time its was the same but Cylinder 2. I did ask about Coil Packs. They told me that they are fine - they are the current part # and switching them would be to the same part #. They also said that they switched two coil packs of 2 cylinders to test if it was the coil pack and this is how they determined that the coil packs are fine.

I am going to take it to another dealer. Its sometimes so bad that I put the car in neutral at the stop light. I should not have to do this with what I consider a luxury vehicle that I paid near $50K for - ludicrous. More importantly, I don't want to have to worry about getting stuck on the highway at night when its 20 deg outside. Did that in my college days, thank you very much with a 1975 Nova. Sorry for the rant, but I get so mad thinking about it!
cabriofun is offline   Reply With Quote
Old 01-22-2006, 07:15 PM   #6
AudiWorld Super User
Account #: 63674
 
Join Date: Oct 2003
Posts: 18,424
Default new dealer and a call to AoA..

__________________

4/23/11: S4 Premium Plus, S'Tronic, Nav, Titanium body


Original Ride:
Bought New May 2003 allroad 2.7t 6 Speed
Sold @ 217,856 miles on April 23, 2011



-Mod/Repair Log
2400 Miles 5/28/11
New Conti Extreme DWS A/S Tires--smooths out the ride
OEM Dipstick--Need to see and smell the oil
OEM Rubber Mats--Look better than Stock Carpet and last longer
paulroad is offline   Reply With Quote
Old 01-22-2006, 07:15 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2001, allroad, audi, bad, brake, car, drive, foot, gear, misfires, shakes, tans, vibrating, vibration, vibrations


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:37 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community