anyone else have lurching during acceleration in '14 A6? - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 (C7 Platform) Discussion
Log In 


A6 (C7 Platform) Discussion Discussion forum for the C7 Audi A6 produced from 2011

anyone else have lurching during acceleration in '14 A6?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-29-2014, 03:41 PM   #1
Audiworld Junior Member
 
Join Date: Mar 2014
Posts: 11
Default anyone else have lurching during acceleration in '14 A6?

I have a '14 A6, and after backing out of my garage each morning and putting into drive, as I accelerate through ~ 10 mph/2000 rpm there is a distinctive lurching that occurs.

I have my car in for the 5K checkup, and the tech called me and said something about an air pump (?) and that is was essentially normal. I can't believe lurching in any car is acceptable, let alone a $50K one.

I'm curious if anyone else has seen this in a '14? I've seen posts for earlier model years but nothing that covers this year. I also searched around for TSB for a '14 A6 but so far couldn't find anything similar.
gbonawitz is offline   Reply With Quote
Old 07-29-2014, 03:45 PM   #2
AudiWorld Member
 
fEArmE's Avatar
 
Join Date: Jul 2009
Posts: 490
Default

Did that happen during 1st to 2nd gear? That happens to me too even after they did a software update. But it will go away after the car has warmed up.

See if this fits your description.

Bulletin No: TSB-37-13-84

Date of Bulletin: 04/09/2013
Summary Description:

AUDI: WOULD HAVE HARSH 1-2 UPSHIFTS WHEN ACCELERATING OR HARSH DOWNSHIFTS WHEN BRAKING, TO ADDRESS BOTH CONCERNS, NEW SOFTWARE CALIBRATION FOR TRANSMISSION IS AVAILABLE. MODELS 2013 A4, A5, A5 CABRIOLET, ALLROAD, Q5, A6/A7, A8, A8L.
fEArmE is offline   Reply With Quote
Old 07-29-2014, 03:46 PM   #3
AudiWorld Super User
 
Join Date: Apr 2000
Posts: 3,067
Default

Happens to me first thing with a cold car as well. 1500 miles on a 2014.
__________________
2014 A6 3.0T Prestige, sport
ColoradoMark is offline   Reply With Quote
Old 07-29-2014, 04:22 PM   #4
Audiworld Junior Member
 
Join Date: Aug 2011
Posts: 18
Default

I have the same problem with my 2014 A6. I remember my 2012 A6 had the same problem before. It does not bother me much since it only happens after I exits my garage and starts driving forward.
BeringStrait is offline   Reply With Quote
Old 07-29-2014, 05:43 PM   #5
Audiworld Junior Member
 
Join Date: Apr 2014
Posts: 98
Default

I have the same issue as well. It's horrible when going downhill first thing in the morning. I'm also having issues downshifting as the shift from 4 to 3 and then 3 to 2 in stop and go traffic. The car seems to pop into that lower gear instead of changing smoothly. They tell me the car is still adapting. What a bunch of bull. Now the car has 3500 miles and still performing this way. Two trips to dealer and all lip service.
537playing is offline   Reply With Quote
Old 07-29-2014, 06:40 PM   #6
AudiWorld Member
 
DSL_PWR's Avatar
 
Join Date: Jun 2011
Location: Non Extradition Country
Posts: 295
Default

My '13 did it and the TSB fixed it.
__________________
2016 Audi S6, 4.0T, Prem Plus, LED's, Glacier White, 20" Sport PKG. Driver Asst., Black Optic PKG..

2014 Audi A6, 3.0 TDI, Prestige, LED's, Quartz Grey, 20" Sport PKG.



2015 Audi A7, 3.0T, Prestige, LED's, Nogaro Blue, 20" Sport PKG. -gone-
DSL_PWR is offline   Reply With Quote
Old 07-29-2014, 07:18 PM   #7
AudiWorld Member
 
Join Date: May 2008
Posts: 249
Default

No issues here on my '14 TDI
__________________
'14 A6 TDI - Current, epic mix of performance and mileage!
'08 A5 - Gone, great grand touring car
'07 RS4 - Gone, much missed!
'07 A4 x2 - Gone, meh
'04 allroad V8 - Gone, it was fun
NoahWeb is offline   Reply With Quote
Old 07-29-2014, 08:11 PM   #8
AudiWorld Member
 
Silent Drone's Avatar
 
Join Date: Jan 2014
Posts: 115
Default

Yes. Sometimes it lurches when slowing when the tyranny shifts down from 2 to 1. 2014 a6 with 3500 miles.
Silent Drone is offline   Reply With Quote
Old 07-30-2014, 05:10 AM   #9
Audiworld Junior Member
 
Join Date: Mar 2014
Posts: 11
Default

Thanks for the replies. Yeah, I've seen the TSB for '13 and earlier, but nothing talking about applicability to '14.
We'll see what the dealer tells me today.
gbonawitz is offline   Reply With Quote
Old 07-30-2014, 05:36 AM   #10
AudiWorld Senior Member
 
Join Date: Mar 2006
Posts: 737
Default

My '13 also had this but the TSB much improved it.
u2jrmw is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
:: ECS Tuning :: NEW!! B8 S4 ECS Performance Lightweight Flywheel ECS Tuning-Audi S4 (B8 Platform) Discussion 2 03-27-2016 06:49 AM
:: ECS Tuning :: NEW!! B8 S5 3.0T ECS Performance Lightweight Flywheel ECS Tuning-Audi Audi A5 / S5 / RS5 Coupe & Cabrio 3 02-04-2016 08:36 AM
Shelby Monsoon Enough (break-in and other questions) Monsoonenough S4 (B8 Platform) Discussion 3 10-03-2015 02:59 PM
auto transmission issue legerrej A4 (B5 Platform) Discussion 1 09-25-2015 08:43 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:35 AM.