Automatic say push in clutch.... - AudiWorld Forums



A6 (C7 Platform) Discussion Discussion forum for the C7 Audi A6 produced from 2011

Automatic say push in clutch....

Reply
 
 
 
Thread Tools Search this Thread
Old 01-04-2014, 11:59 AM   #1
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2013
Posts: 50
Default Automatic say push in clutch....

I have a automatic that has been havin issues starting. I believe it is the FRV but the problem is that is coming into playnow is that if i try to start for so long i ened up draining the battery and then it tell me to push in clutch to start vehicle. What could be the the reason for this issue if i dont have a man tranni??
werick is offline   Reply With Quote
Old 01-04-2014, 12:20 PM   #2
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 13,242
Default

What model/year do you have, where are you located and what's an "FRV"?
snagitseven is offline   Reply With Quote
Old 01-04-2014, 01:57 PM   #3
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2013
Posts: 50
Default

98 A6 Quatt and fuel press reg vavle
werick is offline   Reply With Quote
Old 01-04-2014, 02:57 PM   #4
AudiWorld Member
 
Join Date: Dec 2013
Location: Ontario, Canada
Posts: 266
Default

Just a suggestion, this is the wrong model forum for your question, try the C5 forums
Superfly_A6 is offline   Reply With Quote
Old 01-04-2014, 05:04 PM   #5
AudiWorld Super User
 
tenspeed's Avatar
 
Join Date: Dec 2011
Location: Honeoye New York USA
Posts: 3,395
Default

Quote:
Originally Posted by werick View Post
98 A6 Quatt and fuel press reg vavle
Hard starting in the cold is a common problem in older cars. Compression is down and nothing works as well as when new. It could be that the fuel pressure regulator is leaking down when parked causing a lean mixture at start up.

Try turning the key to "On" a couple of times before turning the engine over. That allows the fuel pump to cycle and raise the pressure in the fuel rail so the engine gets a richer mixture at start up. Make sure that the battery, plugs and wires are up to snuff too.

As for the push in the clutch warning, it could be that the wrong program was uploaded into the car. I would be more worried about the car starting than warning messages.
tenspeed is offline   Reply With Quote
Old 01-04-2014, 07:21 PM   #6
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2013
Posts: 50
Default

Yea changin forum but if anyone knows please help i just bought a fprv and it still working...
werick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Letter from Scott Keogh-President of Audi lmariorod Audi A5 / S5 / RS5 Coupe & Cabrio (B8) 5 09-07-2016 07:00 AM
2017 Audi S4 & No Manual Transmission Mesa512 S4 (B8 Platform) Discussion 19 03-16-2016 05:37 PM
Transmission Issues Hours of Service New Member Welcome Area 1 11-03-2015 09:35 AM
Rear facing child seat doesnt fit in A6?! Tinbad A6 (C7 Platform) Discussion 9 10-23-2015 01:47 PM
1997 A8 Quattro wont Crank gorkyc A8 / S8 (D2 Platform) Discussion 7 10-04-2015 08:00 PM


Tags
04, a6, audi, automatic, clutch, press, push, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 02:27 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send