Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 (C7 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A6 (C7 Platform) Discussion Discussion forum for the C7 Audi A6 produced from 2011

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-01-2014, 12:27 PM   #1
Audiworld Junior Member
Account #: 168377
 
johndmac's Avatar
 
Join Date: Aug 2009
Location: Chicago
Posts: 11
Default Gearbox malfunction warning light

I have 31,000 miles on my 2012 A6 and started getting a "Gearbox warning" message.

When I press the ignition , I hear a ticking noise for 4-5 seconds, the engine starts but runs rough. I stop and restart the engine and it works fine.
Any ideas as to the root cause?
__________________
2012 A6 3.0T. Prestige Aviator Blue Metallic, Velvet Beige. 19" Sport Package, LED Headlights.
2009 A6 3.0T Phantom Black Pearl Effect, Prestige Package.Amaretto/Black interior.
johndmac is offline   Reply With Quote
Old 03-01-2014, 12:27 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:33 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community