Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 (C7 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A6 (C7 Platform) Discussion Discussion forum for the C7 Audi A6 produced from 2011

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-07-2012, 09:08 PM   #61
Audiworld Junior Member
Account #: 224787
 
Join Date: Oct 2011
Location: UAE
Posts: 27
Default

Quote:
Originally Posted by Stevial View Post
Should work for that software version yes.
Great thanks for the reply.
kundu is offline   Reply With Quote
Old 05-09-2012, 07:29 AM   #62
AudiWorld Member
Account #: 10542
 
Join Date: Sep 2000
Posts: 339
Default

Quote:
Originally Posted by Stevial View Post
your software should does support the cable. If it didn't you would get an error message that the cable isnt supported, or you would see an unsupported cable message.

try Powering off you iPhone and powering it back on again and try connecting it again.

Also try going into settings and see if track info is checked.
Album cover art now shows up on two separate screen settings. First, I connected my iPhone 4S (w/red cable). Under "Media", selected the iPhone, and viewed folders with purchased music, etc. At this point, no cover art was being displayed although I could select and play songs from various folders. From this screen, I selected "Settings" (lower right button) and then checked "Track Info" (it wasn't checked) as you suggested. This enabled songs in the first screen (hit "Return) to show the artist, album name, time remaining in the song, and the cover art.

The other screen which now shows album cover art is in the "Functions" screen (lower left button) which gives the options to pause, fast forward, fast reverse, etc.

Looks and works great! Thanks for your help.
gb4.2 is offline   Reply With Quote
Old 05-09-2012, 08:18 AM   #63
AudiWorld Member
Account #: 59995
 
Join Date: Jul 2003
Location: New York, NY
Posts: 394
Default

Quote:
Originally Posted by gb4.2 View Post
Album cover art now shows up on two separate screen settings. First, I connected my iPhone 4S (w/red cable). Under "Media", selected the iPhone, and viewed folders with purchased music, etc. At this point, no cover art was being displayed although I could select and play songs from various folders. From this screen, I selected "Settings" (lower right button) and then checked "Track Info" (it wasn't checked) as you suggested. This enabled songs in the first screen (hit "Return) to show the artist, album name, time remaining in the song, and the cover art.

The other screen which now shows album cover art is in the "Functions" screen (lower left button) which gives the options to pause, fast forward, fast reverse, etc.

Looks and works great! Thanks for your help.
Glad it worked
Stevial is offline   Reply With Quote
Old 05-09-2012, 08:26 AM   #64
AudiWorld Member
Account #: 222390
 
Join Date: Sep 2011
Location: St. Louis MO.
Posts: 169
Default

You might want to read the article on page D1 of the May 9th Wall Street Journal that is titled "New Driver's Ed: Tutors to Decode High-Tech Dashboards". Other cars are also hard to learn. I hope Audi creates a IPad tutorial to help customers master all the features.
__________________
A6 3.0 Prestige Quartz Gray/Nougat/Natural Ash 18" Sports Pkg Driver Assistance Pkg
tomk is offline   Reply With Quote
Old 05-09-2012, 12:48 PM   #65
AudiWorld Member
Account #: 10542
 
Join Date: Sep 2000
Posts: 339
Default

Quote:
Originally Posted by Stevial View Post
Glad it worked
Just to clarify, the album cover art showed up on the "Functions" screen WITHOUT having checked the "Track Info" box.

After I checked the box for "Track Info", the cover art appeared on the first screen where songs are listed in the user folders. Selecting "Track Info" applies only to this screen.
gb4.2 is offline   Reply With Quote
Old 05-09-2012, 01:01 PM   #66
AudiWorld Member
Account #: 10542
 
Join Date: Sep 2000
Posts: 339
Default

Quote:
Originally Posted by tomk View Post
You might want to read the article on page D1 of the May 9th Wall Street Journal that is titled "New Driver's Ed: Tutors to Decode High-Tech Dashboards". Other cars are also hard to learn. I hope Audi creates a IPad tutorial to help customers master all the features.
Just read the article. The vehicles' infotainment systems have evolved much faster than the typical sales staff has been trained to understand, much less train customers. The technology is great but way underutilized by most consumers who simply give up when faced with the breadth and scope of even the best of systems like Audi's MMI. Few want to spend the "quality time" in their vehicles to read the manuals and "play" with these complex systems because they simply fear they'll press the "wrong" button.

I agree--Audi should lead in the customer training by introducing an iPad app tutorial for customers and their sales staff.
gb4.2 is offline   Reply With Quote
Old 07-07-2012, 12:42 PM   #67
Audiworld Junior Member
Account #: 238982
 
Join Date: Jul 2012
Posts: 20
Default problem with red cable and gen 4 ipod nano

I hope someone can help. I'm a new owner of a 2012 A6 Prestige, got the red grommet ipod adapter cable, but when I connect my gen 4 ipod nano, I get an error message stating "This Ipod is not supported". I have the 4087 software in the MMI and the ipod SW is up to date according to apple. thanks in advance.
BSullivan is offline   Reply With Quote
Old 07-07-2012, 12:44 PM   #68
Audiworld Junior Member
Account #: 238982
 
Join Date: Jul 2012
Posts: 20
Default

Quote:
Originally Posted by BSullivan View Post
I hope someone can help. I'm a new owner of a 2012 A6 Prestige, got the red grommet ipod adapter cable, but when I connect my gen 4 ipod nano, I get an error message stating "This Ipod is not supported". I have the 4087 software in the MMI and the ipod SW is up to date according to apple. thanks in advance.
Correction to my original post. The software version should state P0487.
BSullivan is offline   Reply With Quote
Old 07-07-2012, 01:56 PM   #69
AudiWorld Member
Account #: 159680
 
Join Date: Mar 2009
Posts: 365
Default

Not sure if this helps, but I have a 2012 A6 as well, have updated software, or at least updated enough to work, and I tried using an older ipod touch and it would not work. I ordered a refubished ipod touch, 3rd generation, not 4th, and it worked perfectly for showing the album covers. I haven't tried to play the videos, but I don't really care about that. Not really watching videos while i drive, but I do have VIM enabled through VAG coding.
WannaS6 is offline   Reply With Quote
Old 07-07-2012, 02:52 PM   #70
Audiworld Junior Member
Account #: 238982
 
Join Date: Jul 2012
Posts: 20
Default

Thanks, I just tried my wife's 3rd gen Ipod nano and got the same message.
BSullivan is offline   Reply With Quote
Old 07-07-2012, 02:52 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2012, a6, album, ami, apple, art, artwork, audi, audiworld, blue, cable, compatibility, forums, ipod, ipond, red


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:06 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community