Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 (C7 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A6 (C7 Platform) Discussion Discussion forum for the C7 Audi A6 produced from 2011

Service says no problem for known TSBs - Help

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-11-2014, 11:37 AM   #1
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default Service says no problem for known TSBs - Help

Sorry for starting a new thread on this but time is of the essence.

My car is in service and I reported a few issues:

Harsh shift 1-2
MMI issues
Engine shutoff when door is open

They are coming back and saying none of those are problems.

Should I call back with TSBs to check against?
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 11:56 AM   #2
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

I live an hour away from the dealer, I will be driving a total of 4 hours today to get my car serviced. Should I expect that they look up TSBs to see if any match the problems I am asking about?

I called back and left a message with the TSBs to check. If they still refuse what is my next move?
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 12:42 PM   #3
AudiWorld Senior Member
Account #: 259810
 
gatorguy7's Avatar
 
Join Date: Jun 2013
Posts: 668
Default

Talk to the service manager. Take pics or video of the harsh downshifts and the problems with MMI.
gatorguy7 is offline   Reply With Quote
Old 03-11-2014, 12:50 PM   #4
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

OK.

So they are going to apply the shift TSB.

They said the engine shutoff TSB is no longer available... I gave them 2031850/3 anyone have any ideas on this...

They were either confused or playing dumb with the MMI, they said they didn't know what version 715-2 meant.
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 12:51 PM   #5
Banned
Account #: 267421
 
Join Date: Sep 2013
Location: NYC
Posts: 663
Default

Quote:
Originally Posted by u2jrmw View Post
OK.

So they are going to apply the shift TSB.

They said the engine shutoff TSB is no longer available... I gave them 2031850/3 anyone have any ideas on this...

They were either confused or playing dumb with the MMI, they said they didn't know what version 715-2 meant.
I'm having the same problem getting the engine shutoff TSB dealt with. I'd rather have the dealer do it than do it myself in VCDS.
Mike_L is offline   Reply With Quote
Old 03-11-2014, 01:07 PM   #6
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

Quote:
Originally Posted by Mike_L View Post
I'm having the same problem getting the engine shutoff TSB dealt with. I'd rather have the dealer do it than do it myself in VCDS.
I guess I'm going to give up on this one if I can get the MMI update in at least. This one is a complete annoyance, but I can live with it.
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 01:42 PM   #7
Audiworld Junior Member
Account #: 268517
 
Join Date: Oct 2013
Posts: 66
Default

Quote:
Originally Posted by u2jrmw View Post
I guess I'm going to give up on this one if I can get the MMI update in at least. This one is a complete annoyance, but I can live with it.
It took the dealer that I brought the car to 3 times to figure out how to get 715 on my car. Originally they thought that it could be put on the car from Audi web site directly, but eventually figured out acquiring a CD from Audi and using it to perform the update via DVD player on the car. Hope that this will work for you. Good luck.
iBetterDoNow is offline   Reply With Quote
Old 03-11-2014, 02:22 PM   #8
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

Its totally exhausting to deal with this stuff...

This is not a great luxury experience. I'm literally asking for 3 software updates, that should not be a big deal.

My service adviser said the tech didn't even know how to check the MMI version...
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 02:34 PM   #9
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

Quote:
Originally Posted by Mike_L View Post
I'm having the same problem getting the engine shutoff TSB dealt with. I'd rather have the dealer do it than do it myself in VCDS.
Can you do this for sure in VCDS? I hate to spend $350 to fix this one thing, but maybe I will get annoyed enough with it.
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 03:50 PM   #10
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

Quote:
Originally Posted by iBetterDoNow View Post
It took the dealer that I brought the car to 3 times to figure out how to get 715 on my car. Originally they thought that it could be put on the car from Audi web site directly, but eventually figured out acquiring a CD from Audi and using it to perform the update via DVD player on the car. Hope that this will work for you. Good luck.
How long ago did you have it done that they didn't even have the CD? And was this a new way of updating?
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 04:14 PM   #11
Banned
Account #: 267421
 
Join Date: Sep 2013
Location: NYC
Posts: 663
Default

Quote:
Originally Posted by u2jrmw View Post
Can you do this for sure in VCDS? I hate to spend $350 to fix this one thing, but maybe I will get annoyed enough with it.
Yes. Definitely can. Find a local that has VCDS though instead of spending the money if theres not much else you want done. I have a shop that does coding for $30. I've also used the $28 Chinese knock offs. They actually aren't bad when new, but they'll usually only work once and then need to be replaced. Very poor quality.
Mike_L is offline   Reply With Quote
Old 03-11-2014, 04:30 PM   #12
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

Quote:
Originally Posted by Mike_L View Post
Yes. Definitely can. Find a local that has VCDS though instead of spending the money if theres not much else you want done. I have a shop that does coding for $30. I've also used the $28 Chinese knock offs. They actually aren't bad when new, but they'll usually only work once and then need to be replaced. Very poor quality.
Do you have to recode stuff after service events? Assuming you can get them to do anything...
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 04:40 PM   #13
AudiWorld Member
Account #: 165169
 
fEArmE's Avatar
 
Join Date: Jul 2009
Posts: 348
Default

Quote:
Originally Posted by u2jrmw View Post
Do you have to recode stuff after service events? Assuming you can get them to do anything...
Usually you dont have to. Some dealers have to reset your software for whatever reason after software update. You should probably buy the original vag com cable because it is very likely you will be able to sell it on ebay for the price you paid.
fEArmE is offline   Reply With Quote
Old 03-11-2014, 04:56 PM   #14
Banned
Account #: 267421
 
Join Date: Sep 2013
Location: NYC
Posts: 663
Default

Quote:
Originally Posted by fEArmE View Post
Usually you dont have to. Some dealers have to reset your software for whatever reason after software update. You should probably buy the original vag com cable because it is very likely you will be able to sell it on ebay for the price you paid.
I have to recode some stuff after the MMI update. Bought another Chinese cable. I can buy 11 of them for what a Ross-Tech one costs and this is only my third.
Mike_L is offline   Reply With Quote
Old 03-11-2014, 04:59 PM   #15
Banned
Account #: 267421
 
Join Date: Sep 2013
Location: NYC
Posts: 663
Default

Quote:
Originally Posted by u2jrmw View Post

This is not a great luxury experience. I'm literally asking for 3 software updates, that should not be a big deal.
I said the same thing last week (and earlier today). Audi dealers have a long way to go before they're on the same level as BMW and Mercedes or even Cadillac. They act more like ****ty used car dealers than luxury dealers.
Mike_L is offline   Reply With Quote
Old 03-11-2014, 05:00 PM   #16
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

They kept the car overnight and asked me to get back to them with more information on the MMI update...

So I sent them an email stating that I understood the latest version was 0715 and that was known to fix my Bluetooth problems. I asked them to confirm that is the version I have although I know it is not.

If they come back and say we won't upgrade what is my recourse? Service manager? AoA?
u2jrmw is offline   Reply With Quote
Old 03-11-2014, 05:21 PM   #17
Audiworld Junior Member
Account #: 268517
 
Join Date: Oct 2013
Posts: 66
Default

Quote:
Originally Posted by u2jrmw View Post
How long ago did you have it done that they didn't even have the CD? And was this a new way of updating?
It was done in November 2013. It took them 2 days to get the CD. I cannot answer whether this is new way or not. The dealer was Gwinnett Audi. Service Department phone is (888) 451-0213. Maybe have your dealer to give them a call, for they may be able to ask questions that make sense to them?
iBetterDoNow is offline   Reply With Quote
Old 03-11-2014, 06:45 PM   #18
AudiWorld Super User
Account #: 22753
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 7,955
Default

Quote:
Originally Posted by u2jrmw View Post
They kept the car overnight and asked me to get back to them with more information on the MMI update...

So I sent them an email stating that I understood the latest version was 0715 and that was known to fix my Bluetooth problems. I asked them to confirm that is the version I have although I know it is not.

If they come back and say we won't upgrade what is my recourse? Service manager? AoA?
The version number is clearly visible in the MMI "Menu>Setup MMI>Version Information". If the dealer is still uncooperative, call AOA and request your issue be escalated to an Executive Case specialist citing the Bluetooth song info issue addressed by 0715-2. That some dealers are up to speed and proactively willing to help customers and others not is exasperating to say the least.

As to the VCDS cable, the off-shore cables that purport to do coding will not be able to be firmware updated (something Ross-Tech does frequently) and will obviously have no support. Investing in the original Ross-Tech cable will serve you for many years and work properly with the latest and future Audis and VWs. Finally, it supports the developer to continue to invest in the latest coding additions and changes from Audi and VW. Buying those off-brand eBay cable copies is sort of like buying a counterfeit Gucci handbag - they both will carry stuff but the quality and support of the knockoff just isn't there.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 13y/50K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 03-12-2014, 03:55 AM   #19
Audiworld Junior Member
Account #: 244135
 
dwboston's Avatar
 
Join Date: Sep 2012
Posts: 81
Default

Quote:
Originally Posted by u2jrmw View Post
They kept the car overnight and asked me to get back to them with more information on the MMI update...

So I sent them an email stating that I understood the latest version was 0715 and that was known to fix my Bluetooth problems. I asked them to confirm that is the version I have although I know it is not.

If they come back and say we won't upgrade what is my recourse? Service manager? AoA?
The information you need to provide them (including TSB number) is in this post: http://forums.audiworld.com/showpost...0&postcount=99

My dealer couldn't find anything in their systems when I mentioned bluetooth issues to them. The info in the linked post above contains everything they need to find the update in their systems. My dealer also had no idea what 715-2 meant. In my case, the audio popping was the key that got them to agree to the update.
__________________
2012 A6 Prestige w/ Innovation package, Moonlight Blue w/Black Interior
dwboston is offline   Reply With Quote
Old 03-12-2014, 05:28 AM   #20
AudiWorld Senior Member
Account #: 105870
 
Join Date: Mar 2006
Posts: 724
Default

Quote:
Originally Posted by snagitseven View Post
The version number is clearly visible in the MMI "Menu>Setup MMI>Version Information". If the dealer is still uncooperative, call AOA and request your issue be escalated to an Executive Case specialist citing the Bluetooth song info issue addressed by 0715-2. That some dealers are up to speed and proactively willing to help customers and others not is exasperating to say the least.
This is one of the reasons I think hard about not buying another Audi with the dealership a 2 hour round trip, that's 4 hours of driving to bring my car in... If they can't figure out how to do an MMI update, or what one even is, I don't have the time to keep bringing it back.
u2jrmw is offline   Reply With Quote
Old 03-12-2014, 05:28 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
20318503, tsb


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 12:27 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community