Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C5 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-19-2005, 07:04 AM   #1
AudiWorld Member
Account #: 56498
 
Join Date: May 2003
Posts: 336
Default Aux cooling fan will not shut off...

Can someone with a Bentley manual or who is really inteligent :--) point me in the right direction with this problem. Last fall I had a mishap where jumper cable were reversed on my car. Luckily no major damage, (if you dont count replacing the alternator twice in 30 days) but one issue that is still unresolved is that my aux cooling fan will not shut off. I had to remove the connector from the wiring harness. Now that it is getting warmer I need to fix it. A schematic would make things so much easier. I am assuming that the fan is controlled by a relay or something that in turn is activated by the thermostat. Help!

Thanks,

Lonnie

__________________
llonman is offline   Reply With Quote
Old 04-19-2005, 07:27 AM   #2
AudiWorld Uber User
Account #: 33185
 
carbonLORD's Avatar
 
Join Date: Feb 2002
Posts: 42,975
Default Hijack! My car sounds like a jet engine when I run the AC....

....especially when I turn the car off its like a turbine spooling down, I sort of like it, it sounds like a Porsche.

It was not as loud before, but ever since the accident/conversion when Audi recharged it and fixed it, it sounds louder to me.

Its also much colder then ever before so it definetly aint broken.

Any ideas why my cars AC sounds like a jet engine now?
__________________
[img src="http://www.carbonlord.com/matte.jpg"]
carbonLORD is here, punching your chests.
| RS 6 Stuff | www.carbonLORD.com | 08 TT 2.0
carbonLORD is offline   Reply With Quote
Old 04-19-2005, 07:52 AM   #3
AudiWorld Super User
Account #: 8108
 
Join Date: Jul 2000
Posts: 4,432
Default Try disconnecting the coolant temp switch

at the bottom of your radiator. If the fan shuts off then it's a bad switch.
saabSean is offline   Reply With Quote
Old 04-19-2005, 07:54 AM   #4
AudiWorld Super User
Account #: 8108
 
Join Date: Jul 2000
Posts: 4,432
Default The aux fan is running on high

Have you checked the climate control for any errors?
saabSean is offline   Reply With Quote
Old 04-19-2005, 07:57 AM   #5
AudiWorld Uber User
Account #: 33185
 
carbonLORD's Avatar
 
Join Date: Feb 2002
Posts: 42,975
Default All is well says the VAG.

__________________
[img src="http://www.carbonlord.com/matte.jpg"]
carbonLORD is here, punching your chests.
| RS 6 Stuff | www.carbonLORD.com | 08 TT 2.0
carbonLORD is offline   Reply With Quote
Old 04-19-2005, 08:27 AM   #6
AudiWorld Super User
Account #: 8108
 
Join Date: Jul 2000
Posts: 4,432
Default Are you running with the A/C on at all times?

saabSean is offline   Reply With Quote
Old 04-19-2005, 10:04 AM   #7
AudiWorld Super User
Account #: 2021
 
Join Date: Mar 2000
Posts: 12,480
Default Exact symptoms of my car. See the link I am about to post in this thread...

__________________
+ + = 451whp/472 ft-lb

Full RS6 bastardized allroad quattro alive and on the road.
RMcQ is offline   Reply With Quote
Old 04-19-2005, 10:06 AM   #8
AudiWorld Super User
Account #: 2021
 
Join Date: Mar 2000
Posts: 12,480
Default Had similar problem in my allroad 3 years ago.

check this link for complete details:
__________________
+ + =
451whp/472 ft-lb

Full RS6 bastardized allroad quattro alive and on the road.
RMcQ is offline   Reply With Quote
Old 04-19-2005, 10:34 AM   #9
AudiWorld Uber User
Account #: 33185
 
carbonLORD's Avatar
 
Join Date: Feb 2002
Posts: 42,975
Default No, I used it twice for 5 minutes to make sure it worked.

__________________
[img src="http://www.carbonlord.com/matte.jpg"]
carbonLORD is here, punching your chests.
| RS 6 Stuff | www.carbonLORD.com | 08 TT 2.0
carbonLORD is offline   Reply With Quote
Old 04-19-2005, 10:58 AM   #10
AudiWorld Uber User
Account #: 33185
 
carbonLORD's Avatar
 
Join Date: Feb 2002
Posts: 42,975
Default Thanks, I just went to check and...

....both fans seem to be running fast, I cant isolate the noise to the front or rear fan. When the AC is off, both fans spin by hand freely so I have no idea.

Its cold, it blows and they both seem to be running fine so ?

At least I like the jet turbine noise it makes
__________________
[img src="http://www.carbonlord.com/matte.jpg"]
carbonLORD is here, punching your chests.
| RS 6 Stuff | www.carbonLORD.com | 08 TT 2.0
carbonLORD is offline   Reply With Quote
Old 04-19-2005, 10:58 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
a3, airplane, allroad, audi, aux, car, cessna, cooling, cosby, engine, fan, shutting, thermostat, turn, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:36 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community