Bose Symphony - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C5 Platform) Discussion
Log In 


A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004

Bose Symphony

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-29-2014, 09:51 PM   #1
Audiworld Junior Member
 
Anziil's Avatar
 
Join Date: Mar 2014
Posts: 47
Default Bose Symphony

Stereo randomly went kapoot. ... Fuse is good and if I disconnect the battery stereo goes into safe mode. Enter the code listen to music. Turn car off and upon turni g it on stereo is dead again no power. No blown fuse. Just no music or power. Just Irritation!
__________________
-Gargoyle
Anziil is offline   Reply With Quote
Old 03-30-2014, 04:58 AM   #2
AudiWorld Expert
 
Boston Driver's Avatar
 
Join Date: Feb 2004
Location: Lexington, MA
Posts: 27,112
Default

Did you check the fuse on the back of the head unit? IIRC there is a 10amp fuse there
__________________
2002 A6 4.2 Sport...with a few things added
Boston Driver is offline   Reply With Quote
Old 03-30-2014, 07:33 AM   #3
Audiworld Junior Member
 
Anziil's Avatar
 
Join Date: Mar 2014
Posts: 47
Default

Good point I didn't even think about that. I'll check it later today I have to find the removal tools
__________________
-Gargoyle
Anziil is offline   Reply With Quote
Old 03-31-2014, 11:43 AM   #4
AudiWorld Senior Member
 
Airbag's Avatar
 
Join Date: Oct 2006
Location: In my Garage
Posts: 1,630
Default

if its a blown fuse it wont randomly come on and go off .. blown fuse is no power .. kaput ..

check for an intermitent connection though .. also check fo a good connection where the antenna plugs in . Many systems are grounded this way .. may have a dying symphony
__________________
2000 A6 2.8 Q
1978 911SC Targa
2014 Nissan Murano ( uninspiring crap company car )
1976 Yamaha XS 360.
Airbag is offline   Reply With Quote
Old 03-31-2014, 10:41 PM   #5
Audiworld Junior Member
 
Anziil's Avatar
 
Join Date: Mar 2014
Posts: 47
Default

Quote:
Originally Posted by Airbag View Post
if its a blown fuse it wont randomly come on and go off .. blown fuse is no power .. kaput ..

check for an intermitent connection though .. also check fo a good connection where the antenna plugs in . Many systems are grounded this way .. may have a dying symphony
Guess it is time to get me an aftermarket put in. Amy suggestion s on a deck? I love the way the stock u it is flush with the car don't want an aftermarket one that looks like a bulky POS.
__________________
-Gargoyle
Anziil is offline   Reply With Quote
Old 04-01-2014, 02:42 AM   #6
AudiWorld Super User
 
SloopJohnB@mac.com's Avatar
 
Join Date: Oct 2002
Location: Olney, MD
Posts: 6,832
Default

Quote:
Originally Posted by Anziil View Post
Guess it is time to get me an aftermarket put in. Amy suggestion s on a deck? I love the way the stock u it is flush with the car don't want an aftermarket one that looks like a bulky POS.
Just replace the symphony. They're cheap. Google is your friend.
SloopJohnB@mac.com is offline   Reply With Quote
Old 04-01-2014, 11:46 AM   #7
Audiworld Junior Member
 
Anziil's Avatar
 
Join Date: Mar 2014
Posts: 47
Default

Quote:
Originally Posted by SloopJohnB@mac.com View Post

Just replace the symphony. They're cheap. Google is your friend.
Alright I'll see if I can find one with Bluetooth or something.
__________________
-Gargoyle
Anziil is offline   Reply With Quote
Old 04-02-2014, 11:34 PM   #8
Audiworld Junior Member
 
Anziil's Avatar
 
Join Date: Mar 2014
Posts: 47
Default

And stereo died all the way. Think I have a short in the dash. Some of my dash lights don't work.
__________________
-Gargoyle
Anziil is offline   Reply With Quote
Old 04-03-2014, 06:50 AM   #9
AudiWorld Senior Member
 
Airbag's Avatar
 
Join Date: Oct 2006
Location: In my Garage
Posts: 1,630
Default

how about measuring to see if you have power on your constant 12v before throwing out the baby with the bath water...

Also verify your switched 12v is working.
__________________
2000 A6 2.8 Q
1978 911SC Targa
2014 Nissan Murano ( uninspiring crap company car )
1976 Yamaha XS 360.
Airbag is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding bluetooth audio to my new (to me) 2009 Cabriolet with Bose xkahn A4 Cabriolet (B6 Platform) Discussion 3 08-07-2016 05:38 PM
Radio Volume NightBlue4.2 A6 (C7 Platform) Discussion 12 02-12-2016 03:19 PM
Any link to 2003 A4 1.8T option codes ? mxp A4 (B6 Platform) Discussion 2 09-26-2015 10:15 AM
2014 Audi A8 BOSE upgrade themann81 Audio, Video and Security Discussion 1 09-25-2015 05:49 AM
2nd round of Mods TSHong A8 / S8 (D3 Platform) Discussion 20 09-22-2015 06:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:25 AM.