Headlights - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C5 Platform) Discussion
Log In 


A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004

Headlights

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-21-2014, 04:38 PM   #1
Audiworld Junior Member
 
Join Date: Dec 2013
Posts: 31
Default Headlights

Have a 2000 a6 s6 4.2 Quattro. Headlights won't turn on except the side lamps. Brand new headlamp assembly's. Replaced the relay under the dash with no luck. Have new fuses. Are there anymore relays or modules that could be the problem. Have a new switch, which I haven't installed yet. Looking for advice. I'm restoring it and it's my first German car. Any help would be appreciated.
Rapytlarz is offline   Reply With Quote
Old 03-21-2014, 05:44 PM   #2
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,552
Default

Quote:
Originally Posted by Rapytlarz View Post
Have a 2000 a6 s6 4.2 Quattro. Headlights won't turn on except the side lamps. Brand new headlamp assembly's. Replaced the relay under the dash with no luck. Have new fuses. Are there anymore relays or modules that could be the problem. Have a new switch, which I haven't installed yet. Looking for advice. I'm restoring it and it's my first German car. Any help would be appreciated.
Tell us more, do you have HID's or Halogens? S6 probably HID's.
__________________
They say that life's a carousel spinning fast, you've got to ride it well.
jcman is offline   Reply With Quote
Old 03-22-2014, 12:07 PM   #3
Audiworld Junior Member
 
Join Date: Dec 2013
Posts: 31
Default

They are HID. Any possibility that the ignition switch could be bad. Won't turn over either. Battery is fully charged.
Rapytlarz is offline   Reply With Quote
Old 03-22-2014, 12:15 PM   #4
Audiworld Junior Member
 
Join Date: Dec 2013
Posts: 31
Default

They are both brand new oem replacements. Just don't understand how the side lamps work, but not the headlamps. I'm new to German vehicles. Used to Hondas. This car is nice and I love it. Had to replace tranny module and locking system board due to water damage. Got that problem fixed. Just want some lights for the fact the cost me 1300 bucks. Lol
Rapytlarz is offline   Reply With Quote
Old 03-22-2014, 01:54 PM   #5
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,552
Default

Quote:
Originally Posted by Rapytlarz View Post
They are HID. Any possibility that the ignition switch could be bad. Won't turn over either. Battery is fully charged.
Are you saying the key won't turn or the engine?
If your ignition switch is bad then it's possible that the load relay is not allowing high amp components to drain the battery until the engine is running.
__________________
They say that life's a carousel spinning fast, you've got to ride it well.
jcman is offline   Reply With Quote
Old 03-22-2014, 01:56 PM   #6
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,552
Default

Quote:
Originally Posted by Rapytlarz View Post
They are both brand new oem replacements. Just don't understand how the side lamps work, but not the headlamps. I'm new to German vehicles. Used to Hondas. This car is nice and I love it. Had to replace tranny module and locking system board due to water damage. Got that problem fixed. Just want some lights for the fact the cost me 1300 bucks. Lol
Side lamps or running lights are low amp compared the headlamps.
__________________
They say that life's a carousel spinning fast, you've got to ride it well.
jcman is offline   Reply With Quote
Old 03-22-2014, 02:03 PM   #7
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,552
Default BTW....

Welcome to a new dining experience your on the right side now.
Attached Images
 
__________________
They say that life's a carousel spinning fast, you've got to ride it well.
jcman is offline   Reply With Quote
Old 03-22-2014, 03:10 PM   #8
Audiworld Junior Member
 
Join Date: Dec 2013
Posts: 31
Default

Can u give me info on what I should check. Ignition switch, voltage,regulator or is there another relay. Has a new starter. Like I said. Not familiar with German cars and have a factory manual ordered. Appreciate the help.
Rapytlarz is offline   Reply With Quote
Old 03-22-2014, 03:12 PM   #9
Audiworld Junior Member
 
Join Date: Dec 2013
Posts: 31
Default

Key turns over to start just fine. But just not even trying to start. Acc work fine.
Rapytlarz is offline   Reply With Quote
Old 03-22-2014, 03:27 PM   #10
AudiWorld Super User
 
jcman's Avatar
 
Join Date: Jan 2008
Location: NE Ohio
Posts: 2,552
Default

When did the car stop running or when did the ignition/key work?

Something needs to be understood first.
__________________
They say that life's a carousel spinning fast, you've got to ride it well.
jcman is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault Codes Kerry G Audi A5 / S5 / RS5 Coupe & Cabrio 1 10-22-2015 03:26 AM
Help with 2005 Audi A6-3.2L quattro BKH bballfreak A6 / S6 (C6 Platform) Discussion 4 10-12-2015 05:14 PM
2012 Audi a7 retrofit to 2016 facelifted. spit03 A7 4 10-06-2015 11:37 AM
Any link to 2003 A4 1.8T option codes ? mxp A4 (B6 Platform) Discussion 2 09-26-2015 10:15 AM
Headlight rubber trim N_Jay A6 / S6 (C5 Platform) Discussion 2 09-25-2015 05:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:13 PM.