Radio turning on by itself - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C6 Platform) Discussion
Log In 


A6 / S6 (C6 Platform) Discussion Discussion forum for the C6 Audi A6 produced from 2004-present and Audi S6 produced from 2007-present

Radio turning on by itself

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-26-2014, 04:50 PM   #1
Audiworld Senior Member
 
Join Date: Jan 2006
Posts: 485
Default Radio turning on by itself

Well, this is new this week. 5 times the radio came on by itself this week, usually when I was hitting the call disconnect key on the steering wheel. MMI software is current as of last October when the Amp was replaced. Anyone have problem with the steering wheel controls?
__________________
Past
55 Mercury Montclair, 57 Chevy Convertible, 59 Olds 88, 63 Pontiac Bonneville Convertible, 67 GTO 400/360HO, 70 Corvette 454 Convertible, 68 Corvette 350 T-Top, 67 Olds Cutlass, 74 Pontiac Grand Am, 80 Oldsmobile Cutlass diesel, 81 Merc Colony Park, 84 Volvo GL diesel, 87 Toyota Supra Turbo Targa, 88 Merc Colony Park, 92 Toyota Supra Turbo Targa, 91 Chrysler Minivan, 95 and 96 Chev Suburban, 02 Chev Suburban, 99 Dodge 1500, 97 Subaru Outback, 98 A6 Avant, 99 A4 1.8T 5-spd, 98 Ford F-150, 01 Dodge 2500 Cummins, 06 A6 Avant
Present
03 A6 3.0 Avant
03 VW Jetta GLS 1.8T
04 Saab 9-3 2.0T
05 A4 Cabriolet 3.0
08 A6 Avant 3.2
09 A6 Prestige 3.0
05 F-350 6.0L stock crew
ajg617 is offline   Reply With Quote
Old 06-26-2014, 08:56 PM   #2
AudiWorld Super User
 
raj99's Avatar
 
Join Date: Jul 2007
Posts: 2,488
Default

Quote:
Originally Posted by ajg617 View Post
Well, this is new this week. 5 times the radio came on by itself this week, usually when I was hitting the call disconnect key on the steering wheel. MMI software is current as of last October when the Amp was replaced. Anyone have problem with the steering wheel controls?
Sorry but can't say I've come across this issue...perhaps a ground issue of some sort, which is causing the power on condition.

Or it could be far FAR worse....you could have a haunted C6...lol
raj99 is offline   Reply With Quote
Old 06-27-2014, 05:26 PM   #3
Audiworld Senior Member
 
Join Date: Jan 2006
Posts: 485
Default

Quote:
Originally Posted by raj99 View Post
Sorry but can't say I've come across this issue...perhaps a ground issue of some sort, which is causing the power on condition.

Or it could be far FAR worse....you could have a haunted C6...lol
That just may be the case - windshield washer tank decided to split on its own today while sitting in the parking lot. My phone toasted on the ride home - blue tooth kept turning on and off all the way home.
ajg617 is offline   Reply With Quote
Old 06-28-2014, 07:04 AM   #4
AudiWorld Super User
 
KevinGary's Avatar
 
Join Date: Mar 2005
Location: Long Island, New York
Posts: 3,627
Default

I am betting the blue tooth module has gone bad. It is a common problem on our cars that cause all sorts of electrical gremlins.
__________________
1 OF 1 IN THE UNITED STATES - 2015 A6 TDI Prestige with 19" Sports Package with Season Dedicated Tires - Oolong Gray Metalic, Nougat Brown Interior, Dark Brown Walnut Inlays, Black Headliner, Driver Assistance Package, Cold Weather Package, Night Vision Assistant with Pedestrian Detection. XPEL Ultimate. Summer Tires - Michelin Pilot Super Sport. Winter Tires - Michelin Pilot Alpin PA4, Eurocode Sway Bars and Links

RIP - 2005 A6 4.2 - (February 2005 - August 2014) (142,000 miles)

C6 TSB Library link (Thanks to Dr. Cold for his help in setting this up) http://uberlame.com/a6_tsb/
KevinGary is online now   Reply With Quote
Old 06-28-2014, 07:12 AM   #5
Audiworld Junior Member
 
Join Date: Jun 2014
Location: Long Island, NY
Posts: 72
Default

Quote:
Originally Posted by ajg617 View Post
Well, this is new this week. 5 times the radio came on by itself this week, usually when I was hitting the call disconnect key on the steering wheel.
Is your car named "Christine" by any chance?
__________________
'Ski
Visit www.Warrenvillerailroad.com
'Ski is offline   Reply With Quote
Old 06-28-2014, 02:45 PM   #6
Audiworld Senior Member
 
Join Date: Jan 2006
Posts: 485
Default

Quote:
Originally Posted by KevinGary View Post
I am betting the blue tooth module has gone bad. It is a common problem on our cars that cause all sorts of electrical gremlins.
Well, could be we do have our share of electrical gremlins in this vehicle - not quite to the level of my 98 but I can see it going there. Sighhhh. Still, when the phone shows the error message "Unfortunately, the process com.android.phone has stopped" keeps popping up and the VZ bars pm the phone goes to the red circle with a line through it I'm kind of suspicious of the phone. VZ is sending yet another replacement so we'll see.
ajg617 is offline   Reply With Quote
Old 06-28-2014, 02:47 PM   #7
Audiworld Senior Member
 
Join Date: Jan 2006
Posts: 485
Default

Quote:
Originally Posted by 'Ski View Post
Is your car named "Christine" by any chance?
I'd laugh but I don't want to have it get angry with me. Awful thought though my old GTO decided to turn over and start itself after I closed the door to walk in the house once AND the keys were in my hand. Never did figure that one out. I'm kind of one of those people who drives along and watches all the street lights go out as I approach.
ajg617 is offline   Reply With Quote
Old 06-29-2014, 01:01 AM   #8
Audiworld Junior Member
 
Join Date: Nov 2013
Posts: 15
Default

Funny, my A6 has just started a similar problem. Listening to the radio after startup, maybe 2 or 3 minutes, it will just switch to a CD. Always the CD in slot 1. Drives my wife and me crazy.
johns12 is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning on rear defroster causes radio static BD A3 Audi A3 / S3 /RS 3 MKII 5 09-20-2015 02:24 PM
Radio static? MY2012 A6 mikel102 A6 (C7 Platform) Discussion 0 09-18-2015 05:27 AM
Speakers sound blown out after battery re-connect Doc_A8 A8 / S8 (D3 Platform) Discussion 8 09-17-2015 08:43 PM
Window drop issue w/ radio staying on chubs636 TT (Mk1) Discussion 3 09-14-2015 03:42 PM
Adding bluetooth audio to my new (to me) 2009 Cabriolet with Bose xkahn A4 Cabriolet (B6 Platform) Discussion 0 09-05-2015 08:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:08 PM.