Go Back   AudiWorld Forums > Audi Models > Audi A7 / S7 / RS 7 > A7
Sign in using an external account
Register Forgot Password?


A7 Discussion forum for the Audi A7

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-19-2013, 03:45 AM   #1
AudiWorld Newcomer
Account #: 159544
 
Join Date: Mar 2009
Posts: 8
Default Open Hatch / Unlock Doors w/ Remote When Car is Running

I have a 2013 A7 Prestige and one pet peeve of mine is that it when the car is running, you can not remotely lock the doors. Also, the hatch does not open with the remote or with the button on the hatch.

I'm in the Northeast so frequently in the winter I'll start the car for a few minutes then go inside while it's warming up. After I start the car, I'd like to lock it for security. I can't find a way to lock it. The keyless touch buttons don't respond and the lock button on the remote don't work.

Similarly if the car is running, if you want to open the hatch to load some cargo, it appears as though the only way to open the hatch is to use the switch on the inside of the driver's door. The remote hatch open and the button on the hatch do not respond unless you turn the ignition off.

Does anyone else have this issue?
tlaz is offline   Reply With Quote
Old 02-19-2013, 07:43 AM   #2
AudiWorld Member
Account #: 59995
 
Join Date: Jul 2003
Location: New York, NY
Posts: 394
Default

Quote:
Originally Posted by tlaz View Post
I have a 2013 A7 Prestige and one pet peeve of mine is that it when the car is running, you can not remotely lock the doors. Also, the hatch does not open with the remote or with the button on the hatch.

I'm in the Northeast so frequently in the winter I'll start the car for a few minutes then go inside while it's warming up. After I start the car, I'd like to lock it for security. I can't find a way to lock it. The keyless touch buttons don't respond and the lock button on the remote don't work.

Similarly if the car is running, if you want to open the hatch to load some cargo, it appears as though the only way to open the hatch is to use the switch on the inside of the driver's door. The remote hatch open and the button on the hatch do not respond unless you turn the ignition off.

Does anyone else have this issue?
Only option to have the car running and lock, start the car then separate the Mechanical key and insert it into the door and lock it, the hatch can be opening while the car is running from the button on the back.

First off, check in the glove compartment to make sure that the valet feature isnt activated, the valet button has a little light, if the light is on hit the valet button then try to open the trunk while the car is running from the exterior handle, if the valet is not activated, then check in central locking in car systems, there should be an option for exterior trunk handle lock, if its on then turn it off, if its off then turn it on, then try the trunk again.
Stevial is offline   Reply With Quote
Old 02-21-2013, 09:28 AM   #3
AudiWorld Newcomer
Account #: 159544
 
Join Date: Mar 2009
Posts: 8
Default

Thanks for the post. I verified that the valet feature is off. I also tried toggling the exterior trunk handle lock setting but I still can't open the hatch with the remote or with the button on the hatch.

Next I'm going to experiment with the advanced key settings to see if that's part of the problem.
tlaz is offline   Reply With Quote
Old 02-21-2013, 12:18 PM   #4
AudiWorld Member
Account #: 59995
 
Join Date: Jul 2003
Location: New York, NY
Posts: 394
Default

Quote:
Originally Posted by tlaz View Post
Thanks for the post. I verified that the valet feature is off. I also tried toggling the exterior trunk handle lock setting but I still can't open the hatch with the remote or with the button on the hatch.

Next I'm going to experiment with the advanced key settings to see if that's part of the problem.
wow, well - to open the trunk with the remote you have to hold the button for 2 or 3 seconds, and if that is not working, take it to the dealer
Stevial is offline   Reply With Quote
Old 02-21-2013, 12:18 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, back, car, hatch, light, lock, log, open, r8, remote, remotely, running, s4, unlock, unlocked, xterra


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:44 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community