Waterpump for the Rest warmer? - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D2 Platform) Discussion
Log In 


A8 / S8 (D2 Platform) Discussion Discussion forum for the D2 Audi A8 and S8 produced from 1994-2002

Waterpump for the Rest warmer?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-30-2014, 07:05 AM   #1
Audiworld Junior Member
 
Join Date: Nov 2013
Posts: 13
Default Waterpump for the Rest warmer?

Can anyone tell me where the water cirkulation pump for the Rest heater? I strongly believe something is wrong with it.. When i press the rest button the fan starts to blow but only warm air for like 15 seconds :/

Please help
Haaaaager is offline   Reply With Quote
Old 03-30-2014, 10:29 AM   #2
AudiWorld Super User
 
silverd2's Avatar
 
Join Date: May 2010
Location: East TN
Posts: 2,406
Default

Quote:
Originally Posted by Haaaaager View Post
Can anyone tell me where the water cirkulation pump for the Rest heater? I strongly believe something is wrong with it.. When i press the rest button the fan starts to blow but only warm air for like 15 seconds :/

Please help
Under the hood, between the brake booster and the center fresh air intake.

If the entire rest function is shutting off (heat, fan, lights), then it may be shutting itself off for some other reason. The system is not just on a timer, but will also shut off if it senses battery power below a certain limit.

But, if it's not providing warm air and fan is still running (and the engine is near normal full operating temp), the pump part of the pump/valve may not be running. The 2 domes on the unit are solenoid valves that control flow to the 2 heater cores >>

Click the image to open in full size.
__________________
Not a "guru" (whatever that means), but I did stay in a Holiday Inn Express last night

Mine: '01 A8 SWB
Hers: '03 Allroad 2.7T
Dog's: '90 Passat wagon
silverd2 is offline   Reply With Quote
Old 03-31-2014, 05:49 AM   #3
Audiworld Junior Member
 
Join Date: Nov 2013
Posts: 13
Default

Thats the thing... Everything works fine ( i think ) except that pump i will check when i get to the garage

Thank you SilverD2
Haaaaager is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mk1 tt overheating at idle Boosted01tt 1.8T Discussion 3 11-09-2015 02:08 PM
October 25th Sunday - Touge.ca Shannonville Full track event 11:30-5:30pm #23 Event!! Touge.ca Canadian Discussion 1 10-18-2015 08:18 AM
Easy Valentine hardwire install A6GT A6 (C7 Platform) Discussion 14 10-13-2015 08:53 AM
Popping/ Thumping Noise from Airbox Junius A8 / S8 (D3 Platform) Discussion 2 09-28-2015 08:29 AM
What to do about P1411?? spaniel1287 A4 (B5 Platform) Discussion 16 09-10-2015 03:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:58 PM.