6th gear RPM question - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Log In 


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

6th gear RPM question

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-17-2014, 02:46 PM   #1
AudiWorld Member
 
Join Date: Apr 2007
Posts: 131
Default 6th gear RPM question

Hello everyone,

Ever since I acquired my 2006 A8L I've wondered what's going on with the RPM. In 6th gear (as indicated on the dash) the RPM might be, for instance, around 2,000 at 65 mph (that's just a guess). But upon application of throttle the RPM jumps to, for instance, around 3,000 RPM, without any change of speed and while still in 6th gear (as indicated on the dash).

How can the RPM be different while the gear and the velocity of the car are the same? How does it work?

Thanks,

-JT
powderlvr is offline   Reply With Quote
Old 08-17-2014, 04:50 PM   #2
AudiWorld Super User
 
Mister Bally's Avatar
 
Join Date: Jan 2006
Location: Detroit, Michigan USA
Posts: 4,511
Default

The transmission really is changing to a lower gear. Sometimes the transmission display is incorrect.
Mister Bally is offline   Reply With Quote
Old 08-17-2014, 05:26 PM   #3
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 6,412
Default

If it's not shifting down it could be just torque converter lock released.

By the way, how do you see in which gear it is? Is it in manual mode?
mishar is offline   Reply With Quote
Old 08-17-2014, 05:52 PM   #4
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 8,763
Default Overlapping Mishar's answer--it should be the converter unlock

As Mishar said, it is likely the torque converter lock up releasing. FWIW, the 6HP is one of the few trannies out there that can do that not just in 6th, but in most any gear (except maybe 1?)--both lock up and unlock.

Per Mishar's question, mine also shows the gear in just regular "D" shift mode. Probably a slight tweak via VCDS I did years ago and have long forgotten it as a mod. Since mine also displays the current gear, when I push it a bit but not enough for a shift down, I can see via the tach the lock up letting go and then the RPM's coming up more freely than the speed change would allow if the converter remained locked. Since I just changed the valve body solenoids this summer and some other things, mine is shifting quickly and right on the money performance wise.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seats, CPO; 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here. [pics now only in picture poster] Upper control arm reference (+ more info in replies) here. Lower cost D3 OES sway bar links here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt); RS5 front brakes
"New" #3 at 3/16: 2015 CPO D4 S8, < 3200 miles at delivery. "All the options": Daytona Grey, Vermont Brown Exclusive full leather, B&O, Cold Weather, Night Vision, Driver Assistance Package, (std.) heads' up display, 21" 5 arm wheels



Last edited by MP4.2+6.0; 08-17-2014 at 05:54 PM.
MP4.2+6.0 is offline   Reply With Quote
Old 08-17-2014, 06:08 PM   #5
AudiWorld Member
 
Join Date: Apr 2007
Posts: 131
Default

It sounds as though it's the torque converter lockup releasing. It's exactly as you described MP4.

Per Mishar's question, right beneath the radio station, temperature, etc., the display shows which gear it is in, even when the car is in auto mode. It's been that way since I bought it and I suspect that it came that way from the factory because I don't think that the previous owner was into modifications or VCDS.

Mystery solved. Thanks!

-JT
powderlvr is offline   Reply With Quote
Old 08-17-2014, 06:45 PM   #6
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 6,412
Default

Now you guys are making me to go for a ride. As far as I remember it shows gears only in manual mode. But now I am not sure.
mishar is offline   Reply With Quote
Old 08-17-2014, 11:12 PM   #7
AudiWorld Senior Member
 
TSHong's Avatar
 
Join Date: May 2003
Location: Atlanta, GA
Posts: 1,557
Default

Mine only shows in manual mode only.
__________________
2009 A8L W12. S8 Front Bumber and Mirrors, Alpine MRXM 55 Mono Amp, AMI, JL Audio 12TW3 Sealed PowerWedge Sub, Kufatec trunk module, powder coated calipers, HID fog lamps.
TSHong is offline   Reply With Quote
Old 08-18-2014, 04:02 AM   #8
Audiworld Junior Member
 
Join Date: Mar 2014
Location: Wisconsin
Posts: 67
Default

Quote:
Originally Posted by powderlvr View Post
In 6th gear (as indicated on the dash) the RPM might be, for instance, around 2,000 at 65 mph (that's just a guess). But upon application of throttle the RPM jumps to, for instance, around 3,000 RPM, without any change of speed and while still in 6th gear (as indicated on the dash).
FWIW I see and experience the same. Gear selection is displayed, even in D.
cre8value is offline   Reply With Quote
Old 08-18-2014, 05:06 AM   #9
AudiWorld Member
 
Join Date: Sep 2003
Location: CT, USA
Posts: 569
Default

My 07 shows which gear you are in even in D mode as did my 06 A6. My 05 A8 did not show the gear number in D mode, only in manual.
Mike141 is offline   Reply With Quote
Old 08-18-2014, 12:30 PM   #10
AudiWorld Member
 
03_AR_CO's Avatar
 
Join Date: Jul 2006
Location: Colorado
Posts: 383
Default

Read some place it can be coded to show the gear while in Drive this way:

Automatic Gear selection shown in DIS:

[02- Auto Trans]
[Adaptation - 10]
Select “Single Gear Display” from top channel drop down menu
Select “D on/S on” from New value drop down menu
Select “Do It!”
Note: May have to select “Do It!” a few times to save the change
__________________
Current:

2006 A8L W12 Black/Black
2004 A8L Atlas Gray Metalic
2001 TT Coupe 225 Silver


From the past:

2003 allroad Burgundy
1997 A6Q Avant Black
1996 A6Q Avant Pearl White
1991 200CS Q Gold
1987 5000S Gold
1986 4000S Black
1984 5000CS Q Avant Blue
03_AR_CO is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1995, 90 Quattro - low oil pressure light/buzz at 2,100 rpms + hardipk5 Audi 90 / 80 / Coupe quattro / Cabriolet 17 11-24-2015 03:42 AM
Clutch is not fully disengaging RTnDL A6 / S6 (C5 Platform) Discussion 0 09-07-2015 11:17 AM
2015 Q7 VCDS Gear Indicator Success davidbod Q7 Discussion 0 09-05-2015 12:20 PM
TCM PROBLEM Clarence Willie Mays A6 / S6 (C6 Platform) Discussion 0 09-04-2015 11:09 PM
RS5 question fandawg Audi A5 / S5 / RS5 Coupe & Cabrio 3 09-01-2015 09:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:53 PM.