Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-24-2014, 01:52 PM   #1
AudiWorld Member
Account #: 278862
 
Panelhead's Avatar
 
Join Date: Mar 2014
Location: Houston Texas
Posts: 210
Default Remote not working for truck

My car made a funny noise after the truck closed this week. Sounded like a motor running. Now the remote does not open the truck. The button on the door works fine.
Is this battery in the remote? I am concerned with replacing. Heard it can lose the programming.
Panelhead is offline   Reply With Quote
Old 07-24-2014, 02:29 PM   #2
AudiWorld Senior Member
Account #: 55868
 
TSHong's Avatar
 
Join Date: May 2003
Posts: 1,143
Default

Quote:
Originally Posted by Panelhead View Post
My car made a funny noise after the truck closed this week. Sounded like a motor running. Now the remote does not open the truck. The button on the door works fine.
Is this battery in the remote? I am concerned with replacing. Heard it can lose the programming.
You should get a battery warning sign on your dash way before it would go completely dead. Does your key fob lock and unlock the doors?
__________________
2005 A8L W12. S8 front bumper cover, Alpine MRXM 55 Mono Amp, AMI, JL Audio 12W3V3 Sub, K&N air filters, and cross drilled rotors.
TSHong is offline   Reply With Quote
Old 07-24-2014, 02:37 PM   #3
AudiWorld Member
Account #: 278862
 
Panelhead's Avatar
 
Join Date: Mar 2014
Location: Houston Texas
Posts: 210
Default Yes, remote works

Quote:
Originally Posted by TSHong View Post
You should get a battery warning sign on your dash way before it would go completely dead. Does your key fob lock and unlock the doors?
Push button start, automatic unlock on doors, locking doors. Just not opening the trunk.
No light on the dash, and ran codes last night. Nothing shows up.
May be karma. Ordered a new remote at the dealer two weeks ago. Could be the truck button.
Panelhead is offline   Reply With Quote
Old 07-25-2014, 01:04 AM   #4
AudiWorld Senior Member
Account #: 55868
 
TSHong's Avatar
 
Join Date: May 2003
Posts: 1,143
Default

Sounds like the trunk button on the remote is not working properly.
__________________
2005 A8L W12. S8 front bumper cover, Alpine MRXM 55 Mono Amp, AMI, JL Audio 12W3V3 Sub, K&N air filters, and cross drilled rotors.
TSHong is offline   Reply With Quote
Old 07-25-2014, 01:04 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:46 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community