Go Back   AudiWorld Forums > Audi Models > Other Audi > Audi 100 / A6 (C4 Platform) Discussion
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-04-2014, 05:58 AM   #1
Audiworld Junior Member
Account #: 156026
 
Join Date: Dec 2008
Location: new york
Posts: 66
Default Throttle sticks when it is cold out...

Hey guys. So this has been an ongoing issue for the past 3 years. Ill be driving along, lift off the gas and apply the brake, but the car continues to lunge forward, almost like the cruise control is on. The first time it happened, I disconnected the cruise control system. Didn't happen again. Until the following winter, I had incidents driving to work (20 minutes) about 10 minutes into my commute the same thing would happen. It has only gotten more frequent, and has never happened when the weather is decent (around 45 degrees Fahrenheit and above)

I've checked for any stickiness in the throttle cable and made sure the pedal isnt sticking. What could be causing this?
dubblrest1985 is offline   Reply With Quote
Old 08-04-2014, 05:59 AM   #2
Audiworld Junior Member
Account #: 156026
 
Join Date: Dec 2008
Location: new york
Posts: 66
Default

1996 A6 Quattro.
dubblrest1985 is offline   Reply With Quote
Old 08-04-2014, 07:48 PM   #3
Audiworld Junior Member
Account #: 156026
 
Join Date: Dec 2008
Location: new york
Posts: 66
Default link to exact symptoms I have experienced.

http://www.arfc.org/complaints/1998/audi/a6/vehicle_speed_control/problem.aspx
dubblrest1985 is offline   Reply With Quote
Old 08-15-2014, 09:36 AM   #4
One
Audiworld Junior Member
Account #: 214807
 
Join Date: May 2011
Posts: 44
Default

Does it happen when the engine is cold or when the engine is warm and ambient air temp is cold? I dont think there is a means for the car to warm intake air in cases of cold weather, so im wondering if the throttle plate is sticking. Actually i think that should be the only thing it could be. Disconnect your throttle cable and work both the cable and the linkage to the throttle plate. cleaning and inspecting the throttle plate isnt easy on this engine because it faces the firewall. You might have to remove the throttle body and clean it, clean and lube the linkage and cable and inspect the return spring. Also clean the egr passages ( 1/4" hole at the bottom of the intake around the throttle plate )
If not maybe an injector is staying open.
One is offline   Reply With Quote
Old 08-15-2014, 09:36 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:21 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community