Go Back   AudiWorld Forums > Audi Models > Other Audi > Audi 5000 / 200 / V8 Discussion
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-20-2010, 08:39 PM   #1
AudiWorld Newcomer
Account #: 177141
 
Join Date: Jan 2010
Posts: 2
Default OIL LIGHT KEEPS FLASHING?????????

I have a 1993 Audi Quattro V8. My oil light keeps flashing. I just changed the oil and it reads full on the dip stick. Is there a reset for the oil indicator light??? I've tried holding in the odomator reset while car id on and then turn car off, did'nt work....

Add comments: Post comments
jbaby48444 is offline   Reply With Quote
Old 01-20-2010, 09:58 PM   #2
AudiWorld Member
Account #: 161333
 
Join Date: Apr 2009
Posts: 271
Default

Quote:
Originally Posted by jbaby48444 View Post
I have a 1993 Audi Quattro V8. My oil light keeps flashing. I just changed the oil and it reads full on the dip stick. Is there a reset for the oil indicator light??? I've tried holding in the odomator reset while car id on and then turn car off, did'nt work....

Add comments: Post comments

sounds like it could be an oil sensor of sorts
__________________
Number68 is offline   Reply With Quote
Old 01-21-2010, 12:07 AM   #3
AudiWorld Member
Account #: 91179
 
Join Date: Apr 2005
Posts: 103
Default

Quote:
Originally Posted by Number68 View Post
sounds like it could be an oil sensor of sorts
Number 68 is right...

My Mother-in-law has an '88 5KQT with the same problem. I started searching and found a wire to one of the sensors broken off. It's just a pita to get too and fix.
__________________
Past Audi's
1985 5KS Red/Grey Auto - Sold to friend
1986 4KQT Silver/Grey 5sp- Sold
1986 5KQT Pearl/Black sport 5sp - totaled
1986 5KS Gold/Beige sport Auto - broken tranny, parted
1987 5KQT Blue/Grey 5sp - Sold
1987 5KQT Grey/Beige sport - totaled

Current
1987 5KQT Blue 5sp, parts car.

1988 5KQT Silver/Black comfort, 5sp, chipped, lowered w/Bilstein and H&R, 16" swing wheels.

1988 5KQT Pearl/Black suede sport, 5sp, stock (so far), Fuchs wheels.
pgutier1 is offline   Reply With Quote
Old 01-21-2010, 12:07 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
1996, 2001, 2003, a4, a6, audi, blinking, car, driving, flashing, light, oil, put, s4, sensor


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:55 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community