Go Back   AudiWorld Forums > Audi Models > Audi A5 / S5 / RS5 Coupe & Cabrio
Sign in using an external account
Register Forgot Password?


Audi A5 / S5 / RS5 Coupe & Cabrio Discussion forum for the B8 Audi A5, S5 and RS5 Coupe and Cabriolet

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-13-2011, 10:01 PM   #1
AudiWorld Newcomer
Account #: 197902
 
Join Date: Dec 2010
Posts: 7
Default Bluetooth Problem

Hi, I bought my Audi A5 (premium plus with nav) about two months ago. I've been using the Bluetooth paired with my iphone 4 and today suddenly I started to hear noisy static noise through the speaker when I'm on the phone. I tried turning the bluetooth on and off both on my iphone and audi MMI but still same problem. The static noise is louder then other person's voice on the phone so I can't even clearly understand. Does this have to do with a bluetooth connection or the speaker? I can hear the music and nav voice clearly. Just the bluetooth. Whom should i contact for this problem?
Thanks in advance.

Chris
Jazzciel is offline   Reply With Quote
Old 02-14-2011, 04:46 AM   #2
AudiWorld Senior Member
Account #: 191732
 
Huey52's Avatar
 
Join Date: Sep 2010
Location: New England
Posts: 950
Default

If the music and Nav are fine then most likely it is the Bluetooth conectivity. Try re-initializing the Bluetooth from scratch as that can often remedy.
__________________
2013 allroad P+, Monsoon Gray/Titanium Gray, Nav, B&O, Keyless, Walnut
Huey52 is offline   Reply With Quote
Old 02-17-2011, 07:32 AM   #3
AudiWorld Newcomer
Account #: 208257
 
Join Date: Feb 2011
Posts: 2
Default

Quote:
Originally Posted by Jazzciel View Post
Hi, I bought my Audi A5 (premium plus with nav) about two months ago. I've been using the Bluetooth paired with my iphone 4 and today suddenly I started to hear noisy static noise through the speaker when I'm on the phone. I tried turning the bluetooth on and off both on my iphone and audi MMI but still same problem. The static noise is louder then other person's voice on the phone so I can't even clearly understand. Does this have to do with a bluetooth connection or the speaker? I can hear the music and nav voice clearly. Just the bluetooth. Whom should i contact for this problem?
Thanks in advance.

Chris
How do you reinitialize the bluetooth? I am having problems with my Q7, all of the sudden the phone will not connect, but the radio/cd pauses every 30 seconds like it is accepting a call... I cannot get any of the feature buttons to work. Is there a hard reset?
WoodenWords is offline   Reply With Quote
Old 02-17-2011, 07:38 PM   #4
AudiWorld Senior Member
Account #: 141024
 
Join Date: Jan 2008
Posts: 1,611
Default

what year is yor Q7? go to telephone>setup, and delete your paired bluetooth devices. Try to re-pair your phone.

What phone are you using?
IAS5 is offline   Reply With Quote
Old 02-20-2011, 11:44 AM   #5
AudiWorld Senior Member
Account #: 151618
 
m444's Avatar
 
Join Date: Jul 2008
Location: CA
Posts: 1,334
Default

There is a MMI software available update for some of the 2011 B8s. Check with your dealer.
__________________
11 S4 P+, DSG, SD, APR stg 2
m444 is offline   Reply With Quote
Old 03-10-2011, 08:41 AM   #6
AudiWorld Newcomer
Account #: 197902
 
Join Date: Dec 2010
Posts: 7
Default

After a couple of days, the issue got solved automatically. I tried restarting the Bluetooth connection several times I guess that helped. Thanks
Jazzciel is offline   Reply With Quote
Old 03-10-2011, 08:41 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2007, 2011, a1, a5, a6, a8, audi, bluetooth, connected, connecting, connection, convertible, iphone, problem, problens, static


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:50 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community