Audi states the front sway bar end links are bad and will not replace - AudiWorld Forums



Audi allroad Discussion forum for the original Audi allroad

Audi states the front sway bar end links are bad and will not replace

Reply
 
 
 
Thread Tools Search this Thread
Old 05-23-2006, 06:04 PM   #1
AudiWorld Senior Member
Thread Starter
 
Join Date: Oct 2002
Posts: 1,179
Default Audi states the front sway bar end links are bad and will not replace

under warranty since after market H-sports have been installed. Has anyone had these end links go bad with the H-Sports? Know there were some issues around the install and having on level 1. Taking it back to the installer to have look at it and replace the links if necessary.
rdar is offline   Reply With Quote
Old 05-23-2006, 10:06 PM   #2
New Member
 
Join Date: Jul 2005
Posts: 300
Default

What symptoms are you experiencing relative to the end links going bad?
artguy1 is offline   Reply With Quote
Old 05-24-2006, 07:09 AM   #3
New Member
 
Join Date: Sep 2003
Posts: 299
Default Had similar comment on my 50K...

Dealer said the links were "bending" from the H-sports. When I looked at them and had my Independent shop look at them they could not see any "bending". My guess is that when the car is on the lift by the car frame, the wheels "hang" and give the impression that the "links" are bent. I just had my 60k done and I had them double check the links and there were no problems to report. My 2 cents.
eggdog is offline   Reply With Quote
Old 05-24-2006, 02:53 PM   #4
AudiWorld Senior Member
Thread Starter
 
Join Date: Oct 2002
Posts: 1,179
Default They were doing the safety check for a Club driving school

I have had a noise in the front suspension for a couple of years that they can't seem to find. It happens on the roads by me which have considerable patch work. The roads by the dealer are smooth. The noise is also cool temperature related. The mechanic stated the link was producing a noise. This was one of the best mechanics the dealer has.

Will have the installer look at them. They mostly work on Audi's so they know what to look for also.
rdar is offline   Reply With Quote
Old 05-24-2006, 03:07 PM   #5
AudiWorld Senior Member
 
BG AR's Avatar
 
Join Date: Oct 2003
Location: Wilton, CT
Posts: 754
Default

Same issue, brand new FL end link, noise still there...
BG AR is offline   Reply With Quote
Old 07-18-2009, 12:21 PM   #6
AudiWorld Member
 
Join Date: Aug 2006
Posts: 542
Default just had one of mine go bad (have hsports), they replaced both under aul aw warranty

its an audi oem part, but after some searching here, there some suby wrx ones out there too?
labor 108 parts 62
(i think they did both, not sure)
gideon-sf is offline   Reply With Quote
Old 07-18-2009, 06:04 PM   #7
AudiWorld Super User
 
Join Date: Oct 2003
Posts: 18,423
Default

its a common issue and they are cheap.
Upgrade to the endlink from the Subaru WRX.

Dealer's option to blame the h-sports, they are a direct attachment and do ad more stress to the link.
paulroad is offline   Reply With Quote
Old 07-18-2009, 08:29 PM   #8
AudiWorld Senior Member
 
4Ring Jelly's Avatar
 
Join Date: Nov 2006
Location: Denver, CO/ABQ, NM
Posts: 1,211
Default

Out of curiousity -- which model year WRX endlinks work on the allroad? Sedan version or wagon version?

Solid aftermarket WRX endlinks should work too, right?
4Ring Jelly is offline   Reply With Quote
Old 07-19-2009, 06:26 AM   #9
AudiWorld Super User
 
Join Date: Oct 2003
Posts: 18,423
Default

a quick search of my memory and the site turned it up.


The rear links shown are the front links for the ar.

http://www.perrinperformance.com/pro...ory=8&model=18

Last edited by paulroad; 07-19-2009 at 06:29 AM.
paulroad is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Front left is down when the car sits for at least 8 hrs or more 2k6blacka8 New Member Welcome Area 1 08-30-2015 05:13 PM
Front left is down when the car sits for at least 8 hrs or more 2k6blacka8 A8 / S8 (D3 Platform) Discussion 7 08-30-2015 03:07 PM
Sway bars & shocks for non sport jjsC6 A6 (C7 Platform) Discussion 11 08-30-2015 01:13 PM
Whats next? thefifthdagree A4 (B8 Platform) Discussion 1 08-29-2015 10:11 PM
Gilfberg's A4 Build ign 5 A4 (B6 Platform) Discussion 2 08-29-2015 03:45 PM


Tags
audi, bad, bar, end, endlinks, front, link, links, rear, replacing, signs, sway, swaybar, symptoms, tt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:35 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send