Go Back   AudiWorld Forums > Audi Models > Audi allroad
Sign in using an external account
Register Forgot Password?


Audi allroad Discussion forum for the original Audi allroad

Light in dashboard

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-19-2014, 10:45 PM   #1
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default Light in dashboard

Hey fellas,
So I was raising my car today and it made creeking noises and what not then stopped and the car didn't raise. This light came on I was wondering what that means? Also I hear the same noise when stopping at a light. Does the car adjusts as I stop and go or am I seeing symptoms of something that is gone wrong or about to go wrong?

If this is confused anyone please ask me and I'll try to clear up as I'm not sure what is going on

Thanks in advance

Cheers
Attached Images
File Type: jpg image-566824197.jpg (31.3 KB, 57 views)
sanadrustom is offline   Reply With Quote
Old 04-20-2014, 03:35 AM   #2
AudiWorld Member
Account #: 196486
 
Join Date: Dec 2010
Location: Israel
Posts: 190
Default Air leakage

Quote:
Originally Posted by sanadrustom View Post
Hey fellas,
So I was raising my car today and it made creeking noises and what not then stopped and the car didn't raise. This light came on I was wondering what that means? Also I hear the same noise when stopping at a light. Does the car adjusts as I stop and go or am I seeing symptoms of something that is gone wrong or about to go wrong?

If this is confused anyone please ask me and I'll try to clear up as I'm not sure what is going on

Thanks in advance

Cheers
probably you have air pressure leaking in Air spring system,Look for Air leaks in Air spring system. The compressor trying to inflate the pressure and can not overcome the leak, then it warms up., And you have a warning lamp in the dashboard.
I hope your compressor has not get a high wear due to excessive heat. Check it also.
__________________
2002 allroad 2.5L TDI 5 tip
1989 volvo 740GLE 16V. SW 450KM
2012 Tomcar TM-5
amiram is offline   Reply With Quote
Old 04-20-2014, 03:53 AM   #3
AudiWorld Super User
Account #: 54409
 
Join Date: Apr 2003
Location: Full-time Coloradoan now
Posts: 3,631
Default

Are the green lights in the up and down switches lighted? Does the compressor run/stop briefly/run again all the time you're driving?
Kneale Brownson is offline   Reply With Quote
Old 04-20-2014, 03:58 AM   #4
AudiWorld Senior Member
Account #: 196934
 
Join Date: Dec 2010
Posts: 759
Default

That's a warning light that your wallet is about to get lighter. Need to scan for codes in the suspension system to find error.
__________________
'99 A4 2.8 Tip Quattro(220k miles and still going strong)
'03 Allroad 2.7t Tip (Gen I with OE style front, Bilstein rear)
5v/cyl is offline   Reply With Quote
Old 04-20-2014, 06:01 AM   #5
AudiWorld Senior Member
Account #: 140
 
Mike B's Avatar
 
Join Date: Mar 2000
Location: Wheeling, Illinois
Posts: 1,727
Default

One of my ar's does this occasionally. When I scanned the codes it told me that the right front level sensor had an error, so I'll have to take that off and fix it during warm weather. On my car, restarting it turns the light off. If I'm moving, I just depress the clutch, turn the engine off (don't lock the wheel), turn the key back on and let out the clutch. Car restarts and the light is out.
The creaking noises could be your suspension warning you that control arms are due for expensive replacement.
__________________
-Mike

Hers:
2001 TT roadster, 5mt, triple green, no mods;
2002 allroad, Highland Green, 6mt, Stage 2.
Mine:
2006 S4 25quattro #103 of 250, 6mt, Avus Silver, H&R coilovers;
2003 allroad, Cobalt Blue, 6mt, Stage 2.
Mike B is offline   Reply With Quote
Old 04-20-2014, 08:58 AM   #6
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default

Quote:
Originally Posted by Kneale Brownson View Post
Are the green lights in the up and down switches lighted? Does the compressor run/stop briefly/run again all the time you're driving?
Yes I an hear the relay tick when I stop, and the lights are lit, they air ride works after I shut the car off and back on it will raise the car but still makes that creeking noise.
sanadrustom is offline   Reply With Quote
Old 04-20-2014, 08:59 AM   #7
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default

I'm doing brakes on the car today, should I be looking for anything specific while I'm in there??

Thanks guys
sanadrustom is offline   Reply With Quote
Old 05-04-2014, 12:24 AM   #8
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default completely stopped

hey guys,

so i think i have a leak in the rear AR, when i turn the car on this light keeps flashing and if you stand next to the driver side rear wheel you can hear the pump creaking and cracking like its trying to fill the air up but nothing, after a while it stops working and the light becomes solid. except now the light on the level indicator starts flashing.

anyone got any ideas? am i on the right track assuming the rears are shot? or could it be a pump issue? is there a way to test either? is the pump easy to get to?

im just stomped and not sure where to take it from here

thanks guys
sanadrustom is offline   Reply With Quote
Old 05-04-2014, 03:05 AM   #9
AudiWorld Member
Account #: 196486
 
Join Date: Dec 2010
Location: Israel
Posts: 190
Default Air leak

If you have the option to lift the car, mace a visual check on the compressor area search for broken or disconnected air hose . (Kompressor is located under the vehicle in the spare wheel area)
Check the air connections to all four air springs ., And check for leaks in the air spring bags with spray soap and water
__________________
2002 allroad 2.5L TDI 5 tip
1989 volvo 740GLE 16V. SW 450KM
2012 Tomcar TM-5
amiram is offline   Reply With Quote
Old 05-04-2014, 04:25 AM   #10
AudiWorld Super User
Account #: 54409
 
Join Date: Apr 2003
Location: Full-time Coloradoan now
Posts: 3,631
Default

Compressor controls are designed to shut off the compressor when it gets too hot from running too long. Sounds like your compressor is failing. There's a rebuild kit available from a guy in England named bagpipingandy. He provides very good service on delivery of a replacement piston ring and the parts/instructions needed to repair the compressor. I think he also sells on fleabay. www.bagpipingandy.com
Kneale Brownson is offline   Reply With Quote
Old 05-04-2014, 07:50 AM   #11
AudiWorld Super User
Account #: 22753
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 7,998
Default

It could also be a leaking air spring causing the compressor to try and keep running. As we all know, the air bladders are notorious on allroads for eventually failing and it's not a matter of if, but when they will fail. I just had to replace the rears on my wife's '02 allroad with only 49K miles but the 11 years took it's toll from age. I went with the Arnotts which saved me hundreds of dollars vs. the OEMs. I'm figuring the fronts will be next. It's a good idea to determine if an air spring is leaking as soon as possible as the compressor can only take so much of the extra workout and heat from constantly trying to pump air.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 13y/50K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)

Last edited by snagitseven; 05-04-2014 at 07:52 AM.
snagitseven is offline   Reply With Quote
Old 05-04-2014, 08:55 AM   #12
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default rear air springs

i was wondering where i can get the air springs from? I'm gonna have a look and check for leaks and the pump. in the case they springs are leaking where can i get the new ones? FCP has them at a decent prince but they don't look the same as the ones on the car now, so i was wondering do they look different or am i looking at the wrong thing?

thanks
sanadrustom is offline   Reply With Quote
Old 05-04-2014, 10:56 AM   #13
AudiWorld Super User
Account #: 22753
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 7,998
Default

Quote:
Originally Posted by sanadrustom View Post
i was wondering where i can get the air springs from? I'm gonna have a look and check for leaks and the pump. in the case they springs are leaking where can i get the new ones? FCP has them at a decent prince but they don't look the same as the ones on the car now, so i was wondering do they look different or am i looking at the wrong thing?

thanks
Go Arnott (buy directly from them for the lifetime warranty)- they've been supplying replacements for the allroad for years. They often run discounts for AudiWorld members. The make two kinds, standard and sport. I prefer the OEM ride of the standard.
__________________

- 2013 A6 3.0T Prestige, Quartz Gray/Black, 19" Sport, Driver Assist, LED headlights,Cold Weather and B&O;
Bridgestone RE970AS tires; XPel Ultimate full front, mirrors and rocker panels, Opti-coat Pro
- 2002 allroad 2.7t - 13y/50K mi and still like new
- 2009 A4 3.2 Prestige w/Nav (sold at 4y/48K mi)
- 2001 A6 2.7t (sold at 8y/98K mi)
snagitseven is offline   Reply With Quote
Old 05-04-2014, 12:27 PM   #14
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default

where is the location of the pump? i scanned and got no codes though the light was on there. so i want to make sure the pump is working but unsure where it is exactly, can someone point it out to me?

thanks
sanadrustom is offline   Reply With Quote
Old 05-04-2014, 01:26 PM   #15
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default

Reason I think it's the pump cause the car isn't dipping after the light comes on it stays at the lowest level
sanadrustom is offline   Reply With Quote
Old 05-05-2014, 08:08 AM   #16
AudiWorld Member
Account #: 196486
 
Join Date: Dec 2010
Location: Israel
Posts: 190
Default Air spring system

Quote:
Originally Posted by sanadrustom View Post
where is the location of the pump? i scanned and got no codes though the light was on there. so i want to make sure the pump is working but unsure where it is exactly, can someone point it out to me?

thanks
Hope this helps
Attached Images
File Type: jpg allroad air spring.jpg (60.9 KB, 18 views)
__________________
2002 allroad 2.5L TDI 5 tip
1989 volvo 740GLE 16V. SW 450KM
2012 Tomcar TM-5
amiram is offline   Reply With Quote
Old 05-05-2014, 08:22 AM   #17
AudiWorld Member
Account #: 196486
 
Join Date: Dec 2010
Location: Israel
Posts: 190
Default

Air supply unit
Attached Images
File Type: jpg kompressor.jpg (34.1 KB, 18 views)
__________________
2002 allroad 2.5L TDI 5 tip
1989 volvo 740GLE 16V. SW 450KM
2012 Tomcar TM-5
amiram is offline   Reply With Quote
Old 05-05-2014, 06:03 PM   #18
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default

just curious if the car isnt elevated to the proper or at the very least the min ride height would it cause the car to vibrate? i know i have another thread in regards to this but im just thinking of everything that might cause the vibration when accelerating or simply keeping at a constant speed
sanadrustom is offline   Reply With Quote
Old 05-05-2014, 09:39 PM   #19
AudiWorld Member
Account #: 143061
 
Join Date: Jan 2008
Posts: 381
Default

One convenient way to check for leaks is to park the car, lock the suspension(by holding up and down buttons for three seconds) and measure with a measuring tape from the center of the wheel to the flare. Write all four measurements down(with their specific location, i.e. front left 402mm, etc.)
Next morning go out there and measure again.
That is if you can't visually tell if the front or the back of the car is lower/higher already
indoor is offline   Reply With Quote
Old 05-06-2014, 04:12 AM   #20
AudiWorld Member
Account #: 238861
 
Join Date: Jul 2012
Posts: 186
Default

Oh the rears are def sagging lol looks like its touching almost the pump isn't working at all and nit leveling it up to the level I think I'm facing two issues rear ar are leaking and the pump gave out trying to constantly adjust them
sanadrustom is offline   Reply With Quote
Old 05-06-2014, 04:12 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 11:15 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community