Go Back   AudiWorld Forums > Audi Models > Audi allroad
Sign in using an external account
Register Forgot Password?


Audi allroad Discussion forum for the original Audi allroad

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-11-2011, 04:43 AM   #1
AudiWorld Member
Account #: 220705
 
Join Date: Aug 2011
Location: Orange, CT
Posts: 137
Default Oil burning smell

I'm a newbie here, but I've read a lot about the various places a 2.7T motor can leak oil. The PO of mine replaced all the usual suspects, cam seals, valve cover gaskets, but i've been getting a faint whiff after I walk away from the car now.

Without getting into a tech discussion (because I HAVEN'T investigated the source), is it just a way of life with these cars (love it, BTW), or should this leak be investigated?
brider is offline   Reply With Quote
Old 10-11-2011, 05:30 AM   #2
Audiworld Junior Member
Account #: 145938
 
Join Date: Mar 2008
Posts: 43
Default

Check the cam plugs in the back of the engine. They are often overlooked and the cause for oil leaks onto the exhaust.
O2Allroad is offline   Reply With Quote
Old 10-11-2011, 10:36 AM   #3
AudiWorld Member
Account #: 220705
 
Join Date: Aug 2011
Location: Orange, CT
Posts: 137
Default

Cam plugs in the back of the engine, eh? Haven't scrounged up an engine manual yet, how accessable are they?
brider is offline   Reply With Quote
Old 10-12-2011, 07:55 PM   #4
AudiWorld Member
Account #: 133675
 
Mr. Timewise's Avatar
 
Join Date: Sep 2007
Location: Hawthorn Woods, Illinois USA
Posts: 348
Default

Just asking...

Are you 100% sure you're smelling burning oil. Could it be the smell of burning hypoid gear lube oil from the rear seal of the transmission?

check out:

http://www.audipages.com/Tech_Articl...placement.html
"This produces a nasty gear lube oil smell when it burns off. It is most noticeable during hot weather after shutting the car down. If you smell gear lube burning (it has a very distinct smell), this is most likely your problem."
__________________
2002 allroad 2.7T Tip Black
2010 Jetta SE 2.5L Tip Salsa
Mr. Timewise is offline   Reply With Quote
Old 10-13-2011, 04:31 AM   #5
AudiWorld Member
Account #: 220705
 
Join Date: Aug 2011
Location: Orange, CT
Posts: 137
Default

What a great write-up!

But mine is a 6-speed...
brider is offline   Reply With Quote
Old 10-15-2011, 03:45 PM   #6
AudiWorld Member
Account #: 2650
 
Join Date: Mar 2000
Posts: 145
Default

Also check the Camshaft Boring Port plugs.
I used to get a smell after 5 minutes of driving (and when I was walking away from the car). Doug at Autobahn Connection found it and fixed it.
__________________
RichH is offline   Reply With Quote
Old 10-15-2011, 04:10 PM   #7
AudiWorld Member
Account #: 193178
 
09mehashaw's Avatar
 
Join Date: Oct 2010
Location: Greensburg, PA
Posts: 515
Default

Check your valve cover gaskets.
I get slight oil smell and I know I need to replace my VCG, but I'm too lazy and it's not hurting anyone/anything= not enough oil to make it matter.
09mehashaw is offline   Reply With Quote
Old 11-11-2011, 11:57 AM   #8
Audiworld Junior Member
Account #: 214367
 
Join Date: May 2011
Location: Richmond, VA
Posts: 97
Default

Quote:
Originally Posted by Mr. Timewise View Post
Just asking...

Are you 100% sure you're smelling burning oil. Could it be the smell of burning hypoid gear lube oil from the rear seal of the transmission?

check out:

http://www.audipages.com/Tech_Articl...placement.html
"This produces a nasty gear lube oil smell when it burns off. It is most noticeable during hot weather after shutting the car down. If you smell gear lube burning (it has a very distinct smell), this is most likely your problem."
looks like i need to tackle this job. What are some good places to order parts from? also i see that Blau has a kit http://www.blauparts.com/proddetail.asp?prod=F2A6001-C but seems like that might be overkill.
jay956 is offline   Reply With Quote
Old 11-15-2011, 04:59 AM   #9
Audiworld Junior Member
Account #: 224829
 
dotrenrew's Avatar
 
Join Date: Oct 2011
Posts: 73
Default

I noticed the same thing with my 2002 last winter. The stealership said it was a leaky turbo. I decided to hold off until I could work new turbos into my budget. 3 weeks later, on a cold saturday morning, I started my car, let it warm up for a couple minutes and started driving down the road. I looked in my mirror and saw that I was "crop dusting" Thick whitish-blue smoke coming from the exhaust. Yup, blew a turbo. Had both replaced since it's such a b**ch of a job. They also replaced any other potential oil leak spots. Cam seals, vcg and others.
dotrenrew is offline   Reply With Quote
Old 11-15-2011, 09:32 AM   #10
Audiworld Basic Sponsor
Account #: 207873
 
ECS Tuning-Audi's Avatar
 
Join Date: Feb 2011
Posts: 4,557
Default

Make sure all your gaskets on the head are good and not leaking!! Refresh them with our valve cover gasket kit!

Click HERE to order or for more information.

Let me know if you have any questions.

Jason
__________________
Have questions need answers now? Live Chat! 8:30am to 12:00am Midnight EST
sales@ecstuning.com |customerservice@ecstuning.com
Customer Service Hours: 8:30 AM to 8:00 PM EST
Reach our Sales Team from: 8:30 to Midnight EST 800.924.5172
Facebook | YouTube
OEM Audi Part Number Search with Pricing - Price shop us!
ECS Tuning-Audi is offline   Reply With Quote
Old 11-15-2011, 09:32 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2003, 2011, 27t, 30, a3, a5, a6, allroad, audi, burning, cam, hurt, leak, oil, rear, s4, seals, smell, smells


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:51 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community