MMI System in Mute; speaker icon crossed - AudiWorld Forums

Go Back   AudiWorld Forums > Regional & ACNA Discussion > North America Discussion > Audi Club North America Discussion
Log In 


MMI System in Mute; speaker icon crossed

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-07-2014, 02:54 PM   #1
AudiWorld Newcomer
 
Join Date: May 2014
Posts: 1
Default MMI System in Mute; speaker icon crossed

Hello there, anybody has ever experienced this issue? Suddenly, last week, my MMI system stopped working. When I looked more carefully I realized the for whatever reason it was in MUTE. The speaker icon on the screen was crossed.
Everything seems to be working fine, except nothing comes out of the speakers.
See attached picture.
Any help is appreciated, TeodorMMI_Mute.pdf
tneagoe is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Q5 Hybrid System Fault lazaroni77 Q5/SQ5 Discussion 2 12-23-2015 02:47 AM
Navigation data question dth930 Telematics Discussion 1 09-29-2015 07:06 AM
ATTN D3 A8 Owners:OEM AMI Bluetooth Adapters Located! milellie111 A8 / S8 (D3 Platform) Discussion 18 09-19-2015 07:22 AM
What are the odds of a Chinese cam tensioner bad out of the box? Stubborn, but Happy Audi allroad 2 09-12-2015 12:58 PM
TPMS question... awdinut A6 / S6 (C6 Platform) Discussion 1 09-12-2015 04:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:59 PM.