Go Back   AudiWorld Forums > AudiWorld Community > Feedback
Sign in using an external account
Register Forgot Password?


Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-06-2014, 02:13 PM   #1
Audiworld Junior Member
Account #: 285541
 
Join Date: Jul 2014
Location: Lake Stevens, WA
Posts: 19
Default A7 Forum - Thread View

I frequent the A7 Sub-forum and having a problem with the thread view. All the views except Last Post seems to work (which I find the be the most useful). Is there something I can do to resolve my view?
DaveWendel is offline   Reply With Quote
Old 08-08-2014, 02:57 PM   #2
Chief of Goat control
Account #: 20
 
Kris Hansen's Avatar
 
Join Date: Oct 2000
Posts: 66,549,788
Send a message via MSN to Kris Hansen
Default

Let me test it... Last time it was broken, I think it was a browser issue.. Stay tuned.
__________________
Kris Hansen is offline   Reply With Quote
Old 08-08-2014, 02:57 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 08:33 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community