Go Back   AudiWorld Forums > AudiWorld Community > Feedback
Sign in using an external account
Register Forgot Password?


Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-23-2014, 01:20 PM   #1
AudiWorld Newcomer
Account #: 287390
 
Join Date: Jul 2014
Posts: 5
Default Q7 2007 rear footwell lights problem

Hi all . Can anyone advise me on why my rear footwell lights don't work. I can't find any fuses for them. Audi main dealer don't care and I can't find any information on them at all. Front two work fine and as far as I know everything else is fine,I've checked the led board and is fine in both . It's really buggin me now, many thanks
Pimped daddy is offline   Reply With Quote
Old 07-23-2014, 11:31 PM   #2
AudiWorld Super User
Account #: 195381
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 4,908
Default

I am sure that guys on Q7 board will be able to help you.

If it is similar to A8 than there are different Interior Light Settings in MMI > Car > Systems.
mishar is online now   Reply With Quote
Old 07-30-2014, 04:27 AM   #3
AudiWorld Newcomer
Account #: 287390
 
Join Date: Jul 2014
Posts: 5
Default

Thanks. I have reported in the q7 threads but no replies . I guess nobody has had this problem
Pimped daddy is offline   Reply With Quote
Old 07-30-2014, 04:27 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:51 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community