Go Back   AudiWorld Forums > AudiWorld Community > Feedback
Sign in using an external account
Register Forgot Password?


Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-05-2014, 02:20 PM   #1
AudiWorld Newcomer
Account #: 263983
 
Join Date: Aug 2013
Location: Austin, Texas
Posts: 3
Default Rain sensor malfunction?

Recently the windshield wipers on my'09 A4 turn on when the rearview mirror is adjusted. Has anyone else had this issue/malfunction?

Thanks in advance!
TexasGerman is offline   Reply With Quote
Old 03-06-2014, 07:42 AM   #2
AudiWorld Expert
Account #: 102
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,050
Default

Quote:
Originally Posted by TexasGerman View Post
Recently the windshield wipers on my'09 A4 turn on when the rearview mirror is adjusted. Has anyone else had this issue/malfunction?

Thanks in advance!
Best to post in the correct forum: http://forums.audiworld.com/forumdisplay.php?f=128

The settings on your car are full down - off,
up one notch - automatic sensing,
up one more notch - low speed,
up one more notch - fast speed

I suspect you have the blades in automatic sensing correct? If so the adjusting the mirror may cause the mirror assembly to move and sense rain that is not there
__________________
Reggie is offline   Reply With Quote
Old 03-07-2014, 03:13 AM   #3
AudiWorld Newcomer
Account #: 278591
 
thefrontend's Avatar
 
Join Date: Mar 2014
Location: WDC
Posts: 5
Default

Quote:
Originally Posted by TexasGerman View Post
Recently the windshield wipers on my'09 A4 turn on when the rearview mirror is adjusted. Has anyone else had this issue/malfunction?

Thanks in advance!
I had the same issue, there must be as malfunction in electronics.
__________________
Advancement through Technology!!!
thefrontend is offline   Reply With Quote
Old 03-10-2014, 01:19 AM   #4
AudiWorld Newcomer
Account #: 263983
 
Join Date: Aug 2013
Location: Austin, Texas
Posts: 3
Default

Thanks for your replies!
TexasGerman is offline   Reply With Quote
Old 03-10-2014, 01:19 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:35 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community