Go Back   AudiWorld Forums > Members
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


aussiemick63 aussiemick63 is offline

AudiWorld Newcomer

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. aussiemick63
    12-28-2013 05:46 PM - permalink
    aussiemick63
    Hello, I would like to see if someone would be able to help me! my son has an 1996 Audi a4 auto v6 right hand drive, he has been getting a flat battery over the last few months every now and then, we either jump start it or recharge the battery! I now something must be draining the battery but not sure what it is, anyway 2 weeks ago the same problem car had flat battery in the morning so I jump the car and all was good, my son called me some hours later to say the car won't start, he said he got in to start it but battery was flat, so his friend jump started the car got it started my son went through the reset function with the auto gear lever to reset idle function then the car stooped, he tried to restart it but engine turned over but no start also lost power to windows dash and sunroof,I had the car towed home and have had it sitting in my front yard trying to figure it out.

    Your help would be much appreciated.

    aussiemick63

About Me

  • About aussiemick63
    Quoted text
    No
    Gender
    Male

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 12-28-2013 09:09 PM
  • Join Date: 12-28-2013
  • Referrals: 0

All times are GMT -8. The time now is 05:39 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community