Go Back   AudiWorld Forums > Technical Discussion > Performance and Tuning
Sign in using an external account
Register Forgot Password?


Performance and Tuning Discussion forum for various performance tuning techniques and questions
Sponsored by CARiD
Click Here


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-05-2014, 03:05 AM   #1
AudiWorld Newcomer
Account #: 260155
 
Join Date: Jun 2013
Posts: 6
Default car wont move

I have an Audi a8 d21995 when u start the car it starts fine the sound its fine but when I try to accelerate it goes off, but I put on reverse it can reverse without any issues pls does anyone have any ideas what might be wrong
Kalu Uche Isreal Agwu is offline   Reply With Quote
Old 07-05-2014, 03:05 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:20 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community