Go Back   AudiWorld Forums > Technical Discussion > Performance and Tuning
Sign in using an external account
Register Forgot Password?


Performance and Tuning Discussion forum for various performance tuning techniques and questions
Sponsored by CARiD
Click Here


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-27-2014, 06:42 PM   #1
AudiWorld Newcomer
Account #: 289272
 
Join Date: Aug 2014
Posts: 1
Default No Check Engine Light On - Will Not Idle Above 40 mph Intermittenly

I recently purchased a used 2002 Audi Allroad with 115k miles. I went to a drive thru car wash a couple days after purchasing it and immediately afterwards the car started giving me issues with shifting gears. It went away. In the past few days I have been experiencing acceleration issues. I was driving to work in minor highway traffic and once I was clear of traffic the car would not move over 40 mph even when pushing the gas petal to the ground. There are no check engine lights on the dashboard. Coolant is above the minimum and oil has been checked. The temperature gauge on the dashboard stays in the middle. I cut the car off and watched the gauge today and it moved to 3/4 hot. Any ideas of where to start?
stargazingmarley is offline   Reply With Quote
Old 08-27-2014, 06:42 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:31 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community