Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?


Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-30-2014, 06:41 PM   #1
Audiworld Junior Member
Account #: 246049
 
Join Date: Oct 2012
Posts: 27
Default Key Fob Door Lock, No Beep from Car (2010)

Hi,

I was wondering if anyone has this issue. I only recently noticed that the sound from the car that usually accompanies locking the doors via the key fob doesn't seem to be working. Or rather, it seems to come and go. It'll go weeks without the beep, and then a few days here and there it will come back.

I know there's is a setting for the central locking sound, which I have confirmed is turned on. I also know that there is a VAG-COM mod to enable the option for non-US cars, but mine is already US (and I did not change anything).

I tried some searching, and found a link to an Audi non-Q5 that suggested to change an alarm battery in the trunk, but I don't think that's quite my case.

So, anyone have any idea?
Bleh5 is offline   Reply With Quote
Old 03-30-2014, 08:14 PM   #2
AudiWorld Member
Account #: 248988
 
Join Date: Dec 2012
Posts: 220
Default

Could it possibly be that the trunk latch is not always working properly? Check the lights in the back next time it doesn't sound to see if the tail lights or the bumper lights are on. The other thing it could be is the hood latch. If either one of them is open, the car will lock, but it will not beep.
Telate is offline   Reply With Quote
Old 03-30-2014, 08:29 PM   #3
Audiworld Junior Member
Account #: 246049
 
Join Date: Oct 2012
Posts: 27
Default

Quote:
Originally Posted by Telate View Post
Could it possibly be that the trunk latch is not always working properly? Check the lights in the back next time it doesn't sound to see if the tail lights or the bumper lights are on. The other thing it could be is the hood latch. If either one of them is open, the car will lock, but it will not beep.
I think you are onto something with the trunk. I remember opening and closing the trunk the very last time before the beep stopped working (it was working for the few days prior). The tail and bumper lights are on when go to lock the car ( no beep). Should they be?
Bleh5 is offline   Reply With Quote
Old 04-01-2014, 10:03 AM   #4
AudiWorld Member
Account #: 248988
 
Join Date: Dec 2012
Posts: 220
Default

If the tail lights on the trunk lid are on, then the latch is working fine. When the lid is open, it switches the tail lights to the bumper.
Telate is offline   Reply With Quote
Old 04-02-2014, 02:18 PM   #5
Audiworld Junior Member
Account #: 174648
 
Bad Andy's Avatar
 
Join Date: Dec 2009
Location: San Pedro, CA
Posts: 59
Default

I have a similar issue. Be sure to check all four doors to make sure they are locked. I found that the electric lock on my rear driver side door is not working. All other doors will be locked, but not that one.

Audi want's approx. $ 600.00 for a new door lock motor.

I will get it quoted at an independent shop.

For now, in order to open the rear driver side door, you have to reach in and manually open the lever from the inside. The only way to lock the door is to pull off the rubber cap on the door, and turn the yellow locking thingy to locked.

It is a pain to deal with, but since it is just me, I don't have reason to get into the back seat that often, and it just takes an extra few seconds to lock if I manually open the door.
__________________
2010 Q5 S-Line Prem + Quartz Grey/Black
Bad Andy is offline   Reply With Quote
Old 04-02-2014, 07:15 PM   #6
Audiworld Junior Member
Account #: 246049
 
Join Date: Oct 2012
Posts: 27
Default

Quote:
Originally Posted by Bad Andy View Post
I have a similar issue. Be sure to check all four doors to make sure they are locked. I found that the electric lock on my rear driver side door is not working. All other doors will be locked, but not that one.
Thank you! I found out it was my front driver's side door that wasn't locking. As soon as I use the actual key to lock the door, the beep sounds.

Unfortunately, that means my door has been unlocked for the last however months.

This better be covered under my CPO warranty.
Bleh5 is offline   Reply With Quote
Old 04-03-2014, 09:15 AM   #7
Audiworld Junior Member
Account #: 246049
 
Join Date: Oct 2012
Posts: 27
Default

And of course the door lock starts working as soon as I get to the dealership (not when I started driving to the dealership).

I left it there anyways since the service writer noticed that the door lock motor was louder than usual.
Bleh5 is offline   Reply With Quote
Old 10-02-2014, 10:35 AM   #8
Audiworld Junior Member
Account #: 241037
 
Join Date: Aug 2012
Posts: 13
Default

I have the same issue now with my 09 Q5, the driver's side door actuator is quirky. It doesn't lock/unlock with the remote. The button on the inside works and it will automatically lock when I start driving.

Just brought it to the dealer and this is what they quoted:
$160 - diagnostic fee. This is just to look at the car.
$485 - parts
$232 - labor (1.5 hours)

So almost $1k just to replace the lock. Anyone have a door diagram, I think I can do this one myself.
audibk is offline   Reply With Quote
Old 10-02-2014, 10:35 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
alarm, audi, automatically, beep, car, chirp, doesnot, door, fob, key, lock, open, opens, q5, q7, work


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:12 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community