Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?


Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-10-2010, 04:08 AM   #1
Audiworld Junior Member
Account #: 187159
 
Join Date: Jul 2010
Location: Connecticut
Posts: 70
Default New Problem- squeaking brakes

Had 5k mile service earlier this week. Now my brakes are squeaking every day- didn't do this before the service visit. (they also rotated tires) Anyone else have this issue? It's a PIA to go back to service again...

Thanks.
Q5ACK is offline   Reply With Quote
Old 12-10-2010, 04:57 AM   #2
AudiWorld Super User
Account #: 154402
 
Join Date: Oct 2008
Posts: 3,200
Default

Quote:
Originally Posted by Q5ACK View Post
Had 5k mile service earlier this week. Now my brakes are squeaking every day- didn't do this before the service visit. (they also rotated tires) Anyone else have this issue? It's a PIA to go back to service again...

Thanks.
Is it cold weather related? On my old car, it use to squeak the loudest in the morning before the brakes are warm up. After that, it only squeaks when I stop slowly. When I brake semi-aggressively, no squeaks.
The G Man is offline   Reply With Quote
Old 12-10-2010, 06:02 AM   #3
Audiworld Junior Member
Account #: 192140
 
nemker's Avatar
 
Join Date: Oct 2010
Posts: 14
Default

My 1 week old Q5 brakes squeal,ring at low speed(quite loud) while riding the brake all most every time. Its cold here but who knows if its weather related. Shouldn't happen anyway. Any ideas out there?
__________________
2013 A6 Oolong Gray
3.0T
nemker is offline   Reply With Quote
Old 12-10-2010, 06:59 AM   #4
AudiWorld Newcomer
Account #: 196648
 
Join Date: Dec 2010
Location: VA
Posts: 5
Default

I had 5K mile service last week and started noticing the same squeeling sound as well while riding the brake at very slow speed. I went back to the dealership and was told that this is 'normal' in Q-5, especially in cold weather. It's been cold here since the 5K service was done and I am noticing the noise more and more.
__________________
2011 Q5 - Premium Plus
Q5-2011-VA is offline   Reply With Quote
Old 12-10-2010, 09:04 AM   #5
AudiWorld Senior Member
Account #: 174409
 
Join Date: Dec 2009
Location: MA
Posts: 756
Default

I've had my car for almost a year (8100 miles) and I've never heard the brakes squeaking. That would drive me nuts. It's 22 deg here today as well.
__________________
2010 Q5 Garnet Red/Cardamom Beige Prem Plus w/ Nav
hmn4858 is offline   Reply With Quote
Old 12-10-2010, 09:13 AM   #6
AudiWorld Super User
Account #: 154402
 
Join Date: Oct 2008
Posts: 3,200
Default

Some Audi brakes squeaks and some dont. I tried getting the dealer to fix my squeaky brakes on my old Audi, they wouldnt. Some of the causes for squeaky brakes are build up on the rotor, pad material or vibration.
The G Man is offline   Reply With Quote
Old 12-10-2010, 09:35 AM   #7
AudiWorld Senior Member
Account #: 183289
 
gat821's Avatar
 
Join Date: Apr 2010
Location: Ohio
Posts: 606
Default

Our brakes squeak a bit as well now that it's cold, but not all the time. If you're driving in a lot of stop and go traffic, then it's probably going to feel like it's happening a lot.
gat821 is offline   Reply With Quote
Old 12-10-2010, 09:56 AM   #8
AudiWorld Expert
Account #: 102
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,099
Default

Quote:
Originally Posted by Q5ACK View Post
Had 5k mile service earlier this week. Now my brakes are squeaking every day- didn't do this before the service visit. (they also rotated tires) Anyone else have this issue? It's a PIA to go back to service again...

Thanks.
With the soft brake compound on the pads used for the Q5 I would say this is unusual. I suspect that something is causing the caliper pins to get some corrosion. You might take the car to a self serve wash and power wash the calipers and then try rebedding the rotors and pads ( three stops of 60-20 mph one right after each other @ a very high rate of braking but not at the point of activating the ABS).

Out side of that you will need to have the caliper examined for issues (by a non dealer and a audi aftermarket shop).

When I put new pads and rotors on my Q5 I'll do a write up.
__________________
Reggie is offline   Reply With Quote
Old 12-10-2010, 12:54 PM   #9
AudiWorld Senior Member
Account #: 160052
 
FitzLA's Avatar
 
Join Date: Mar 2009
Location: Los Angeles, Ca
Posts: 972
Default

Exact same thing happened to me. As soon as I had the first service, the breaks started squeaking. Drives me crazy!
__________________
2010 Q5 Meteor Gray/Black 3.2 Premium Plus with Nav Package and 19" wheels

2009 Q5 Black/Cardamom Beige 3.2 Premium Plus with Nav Package SOLD
FitzLA is offline   Reply With Quote
Old 12-10-2010, 01:35 PM   #10
AudiWorld Senior Member
Account #: 165556
 
BCD-1's Avatar
 
Join Date: Jul 2009
Posts: 644
Default

No Problem here... only after a wash. The rotors seem like they have rust on them ...they make a little sound ...
Once driven and I use the brakes a couple of times . Everything is perfect.
NO squeaking at all

The Q's got 18000Km on it

BCD-1
BCD-1 is offline   Reply With Quote
Old 12-10-2010, 01:35 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2005, 2011, a4, audi, brake, brakes, creak, problems, q5, rotated, small, squeak, squeaking, squeaky, squeal, tires


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:15 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community