Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?


Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Side Assist Not Effective

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-03-2014, 05:13 PM   #1
lcs
Audiworld Junior Member
Account #: 195192
 
Join Date: Nov 2010
Posts: 13
Default Side Assist Not Effective

Anyone here find the side assist giving false signals randomly? I am wondering if there is anything wrong with mine. There are no fault codes or anything but every time Im on one of the highways near me (407), the side assist would light up when there are no cars around me. I also find the side assist to be too conservative when there are two car length worth of gap when changing lanes. Mercedes Side Assist has this dead on. Anyone on the same boat with me? Thanks
lcs is offline   Reply With Quote
Old 03-03-2014, 05:32 PM   #2
AudiWorld Senior Member
Account #: 24811
 
JaXeN's Avatar
 
Join Date: Sep 2001
Posts: 933
Default

Quote:
Originally Posted by lcs View Post
Anyone here find the side assist giving false signals randomly? I am wondering if there is anything wrong with mine. There are no fault codes or anything but every time Im on one of the highways near me (407), the side assist would light up when there are no cars around me. I also find the side assist to be too conservative when there are two car length worth of gap when changing lanes. Mercedes Side Assist has this dead on. Anyone on the same boat with me? Thanks
I've been having issues with side assist in my SQ5 where it's indicating that there's a car in my driver's side blind spot when there isn't a car anywhere near me.
I brought this up to the SA at my 8k service, but they found nothing.
According to the service report they did a "recalibration" and the problem seemed to go away for a month or so, but now I see that it's starting to act up again... Very strange (and annoying).

In my experience, I don't have to be anywhere near the 407 for this to happen.
JaXeN is offline   Reply With Quote
Old 03-03-2014, 05:48 PM   #3
lcs
Audiworld Junior Member
Account #: 195192
 
Join Date: Nov 2010
Posts: 13
Default

Quote:
Originally Posted by JaXeN View Post
I've been having issues with side assist in my SQ5 where it's indicating that there's a car in my driver's side blind spot when there isn't a car anywhere near me.
I brought this up to the SA at my 8k service, but they found nothing.
According to the service report they did a "recalibration" and the problem seemed to go away for a month or so, but now I see that it's starting to act up again... Very strange (and annoying).

In my experience, I don't have to be anywhere near the 407 for this to happen.
Glad to hear someone on the same boat as me. My SA said he never heard of that before which I find odd since A6s have this problem for a while. I will tell my SA to do a calibration next time I go in for service and hope for the best. The blind spot assist in the mercedes is the best Ive seen to date, mainly cause I can see their lights on the side mirrors. Once the car reaches the side of their bumper their light would come on. I find the q5s overly conservative and sometimes causes more harm than good when there is enough space to merge and the light blinks at me.
lcs is offline   Reply With Quote
Old 03-03-2014, 06:34 PM   #4
Audiworld Junior Member
Account #: 276529
 
Join Date: Feb 2014
Location: Seattle, WA
Posts: 39
Default

You guys don't have the tow hitch do you? If so could something be messed up?
dmicah is offline   Reply With Quote
Old 03-04-2014, 04:11 AM   #5
AudiWorld Member
Account #: 88945
 
soonerfan's Avatar
 
Join Date: Mar 2005
Posts: 444
Default

No issues with mine.....and I have the factory tow hitch.
__________________
2014 Q5 TDI Ibis White/Black
S-Line Plus Pkg., Sport Pkg,. MMI Nav Plus, B&O, Side Assist, Tow Hitch, Protection Pkg.

Gone but not forgotten: 2011 Q5 P+ 2.0TFSI
soonerfan is offline   Reply With Quote
Old 03-04-2014, 04:37 AM   #6
AudiWorld Senior Member
Account #: 24811
 
JaXeN's Avatar
 
Join Date: Sep 2001
Posts: 933
Default

Quote:
Originally Posted by dmicah View Post
You guys don't have the tow hitch do you? If so could something be messed up?
No trailer hitch here.
JaXeN is offline   Reply With Quote
Old 03-04-2014, 05:47 AM   #7
lcs
Audiworld Junior Member
Account #: 195192
 
Join Date: Nov 2010
Posts: 13
Default

Quote:
Originally Posted by dmicah View Post
You guys don't have the tow hitch do you? If so could something be messed up?
No trailer hitch for me as well
lcs is offline   Reply With Quote
Old 03-04-2014, 05:49 AM   #8
Audiworld Junior Member
Account #: 263990
 
Join Date: Aug 2013
Posts: 65
Default

No problems here. Haven't noticed many false alarms.

I've also been very impressed with the logic in the SA. It's not simply a blind spot detector, but a blind spot predictor.

In other words, it tells you if there is likely to be something in your blind spot in the next few seconds. For example, if a car is passing me fast, it will alert when the car is still 4-5 car lengths away. Whereas if the car is creeping up, it will alert when it's only 1-2 car lengths away. Also, it tends not to alert when I'm passing a car.

DISCLAIMER: SA is NOT a replacement for turning your head and checking your blind spot. It is simply additional information. It is the same as Traffic Collision Avoidance Systems in aircraft, which are not a replacement for "see and avoid", but DO improve safety immensly

</soapbox dismount>
amstrad is offline   Reply With Quote
Old 03-04-2014, 05:58 AM   #9
AudiWorld Senior Member
Account #: 26005
 
DennisMitchell's Avatar
 
Join Date: Oct 2001
Location: Long Island, NY, USA
Posts: 716
Default

I have found that when entering or exiting a highway ramp and the directional signal is activated, the lane change indicator sometimes flashes bright. I believe that the sensitivity is increased when the directional signal is activated and the sensors pick up stationery objects in the entrance / exit ramp such as road markers or the grass median changing to pavement.

This is what I have observed so far. FWIW.
__________________
2015 S3 (Prestige,Florett Silver,Black Interior,Adv Tech, 19" Performance) - Ordered 8/15/2014, Delivered 11/14/2014
Pictures: https://www.dropbox.com/sh/heelkmhy5...IgRZQx7Ma?dl=0

2014 Q5 TDI (Prem+,Cuvee Silver,Pistachio Beige,Layered Oak,Nav+,B&O,Side Assist,Rear airbags,Hitch) Delivered 10/11/2013

Priors: 2011 A4 2.0T - FUELLY 22.4 mpg (traded for S3), 2010 Q5 3.2 (traded for Q5 TDI), 2005 A6 3.2 P+ (lease end), 2001 A6 2.8 P+ (lease end)
DennisMitchell is offline   Reply With Quote
Old 03-04-2014, 06:10 AM   #10
Audiworld Junior Member
Account #: 263990
 
Join Date: Aug 2013
Posts: 65
Default

Quote:
Originally Posted by DennisMitchell View Post
I believe that the sensitivity is increased when the directional signal is activated and the sensors pick up stationery objects in the entrance / exit ramp such as road markers or the grass median changing to pavement.
The sensitivity is not increased. The bright flash is just the combination of the standard warning (maybe false positive in this case) with the turn signal active or turning toward the side with the alert. The bright flash happens to me frequently when I'm in the right lane of a two lane left turn. I'm turning into a blind spot alert.
amstrad is offline   Reply With Quote
Old 03-04-2014, 06:34 AM   #11
AudiWorld Expert
Account #: 102
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,204
Default

Since we have bad weather and our cars are running dirty (at least mine is) I wonder if road grime is a factor?
__________________
Reggie is offline   Reply With Quote
Old 03-04-2014, 07:37 AM   #12
AudiWorld Senior Member
Account #: 168544
 
Join Date: Aug 2009
Location: Gainesville,TX Colorado Springs,CO
Posts: 959
Default

Quote:
Originally Posted by Reggie View Post
Since we have bad weather and our cars are running dirty (at least mine is) I wonder if road grime is a factor?
Not for sure. Mine has never been dirty yet. I have the entire rear bumper done with clear bra. I have only had it happen once. I wondering if it is rocks or road depris being kicked up and the sensor picking it up.
JBDinTX is offline   Reply With Quote
Old 03-04-2014, 09:12 AM   #13
AudiWorld Member
Account #: 228035
 
Mrchntmarine's Avatar
 
Join Date: Dec 2011
Location: New Orleans
Posts: 129
Default

Road grime souds plausible. I have noticed on bridges, when the cement walls are closer maybe than usual, mine go off.
__________________
2014 Q5 TDI, Cuvée Silver/Pistachio beige, Prestige w/ Comfort Pkg, 20" wheels, dealer installed tow pkg.
Mrchntmarine is offline   Reply With Quote
Old 03-04-2014, 07:58 PM   #14
Audiworld Junior Member
Account #: 270370
 
Join Date: Nov 2013
Location: Los Angeles, CA
Posts: 11
Default

No issues here, 2.5 months, side assist is one of the best bang for your buck features that I'm glad I had on my must-have list
blackcls63 is offline   Reply With Quote
Old 04-26-2014, 09:43 AM   #15
AudiWorld Member
Account #: 2829
 
lgball's Avatar
 
Join Date: Mar 2000
Location: Oklahoma
Posts: 377
Default

On my A8, I get false positives on the passenger side on concrete (as opposed to asphalt) highways at 60+ MPH. It's really weird. Don't know what the radar is seeing, but it's not there.
__________________
2013 A8L 3.0T Phantom Black Pearl Effect with Velvet Beige Interior. Sport Design Package, Driver Assistance Package, Panorama, LEDs, Cold Weather Package.
__________________________________________________ _
SOLD - 2008 A8L Northern Blue Pearl Effect with Linen Beige Interior. 19" wheels, Premium Package, Seat Vent and Massage, Driver Assist Pkg, Solar, security glass, door closers and Rear Climate.
__________________________________________________ __
SOLD - 2004 A8L Light Silver Metallic with Blue Interior. 19" wheels, convenience package, cold weather package, parktronic, XM, AMI and Bluetooth.
__________________________________________________ __
Audis Before A8:
2001 A6 2.7T Blue over Black
1998 A6 2.8 Silver over Black
lgball is offline   Reply With Quote
Old 04-26-2014, 04:20 PM   #16
Audiworld Junior Member
Account #: 268984
 
Join Date: Oct 2013
Location: Edmonton, AB. Canada
Posts: 37
Default Totally agree

Quote:
Originally Posted by blackcls63 View Post
No issues here, 2.5 months, side assist is one of the best bang for your buck features that I'm glad I had on my must-have list

Totally agree. Probably one of my favourite safety features. Works well & not intrusive. Only problem I've noticed is turning on double turning lanes. Manageable.
__________________
Current:
(Her) 2014 Q5 TDI Technik, S-Line, Navigation, B & O, Glacier White c/w Black Interior

(Him) 2014 Q5 TDI Technik, S-Line, Navigation, B & O, Daytona Grey c/w Black Interior


Prior:
(Him) 2013 BMW X3 M Sport Alpine White Black Interior
(Him) 2012 BMW X6 35i
(Her) 2011 BMW X3 28i
(Him) 2010 MB E550 Coupe
(Him) 2007 BMW 335i Coupe
Hawksie is offline   Reply With Quote
Old 04-26-2014, 04:20 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 01:23 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community