Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Audi Q7 > Q7 Discussion
Sign in using an external account
Register Forgot Password?


Q7 Discussion Discussion forum for the Audi Q7 SUV
Sponsored by: Audi

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-01-2014, 03:56 PM   #1
Audiworld Junior Member
Account #: 264752
 
Join Date: Aug 2013
Posts: 17
Default MMI 3G TURNING OFF :(

Hi, I dont know if this has been discussed before, but I have a Q7 2011 (face-lift), and the MMI 3G just turns off after driving around 20 minutes.
in summer I can only use the MMI for 10-15 minutes and then it turns off, and it takes me around 1 minute to turn it on again.
in winter I can use the MMI for 20-25 minutes. I asked Audi about it, they had a look. they had my car for a day and they told me they had fixed it. but on my way home the MMI turned off by itself again. ;(

Anyone had this issue?
Anyone know how I can fix this issue?
Ismail kaplan is offline   Reply With Quote
Old 07-01-2014, 06:28 PM   #2
AudiWorld Expert
Account #: 20532
 
iconoclast's Avatar
 
Join Date: May 2001
Location: In, Out & Around...
Posts: 28,434
Default

just a guess but failing hdd? overheats then shuts off? try a hard reset and see if it goes away otherwise sounds like a hardware issue.
__________________
iconoclast is offline   Reply With Quote
Old 07-01-2014, 06:34 PM   #3
Audiworld Junior Member
Account #: 264752
 
Join Date: Aug 2013
Posts: 17
Default

On my Mercedes-Benz it tells me when its overheated, but on this car it doesnt say anything, it just shuts off slowly. It first puts the song on pause, and then waits a couple of seconds and turns off. I will try to reset and see if it works thanks for your opinion
Ismail kaplan is offline   Reply With Quote
Old 07-01-2014, 06:38 PM   #4
Audiworld Junior Member
Account #: 264752
 
Join Date: Aug 2013
Posts: 17
Default

BTW, can you tell me how I hard reset the MMI?
Ismail kaplan is offline   Reply With Quote
Old 07-01-2014, 07:10 PM   #5
Audiworld Junior Member
Account #: 261407
 
Join Date: Jul 2013
Posts: 44
Default

How to reset MMI (by LoCal)

8.7.2009 - Instructions on how to reset MMI, applies at least to MMI 2G cars and maybe MMI 3G cars. This means the full MMI systems with controls below the gear-lever, not in-dash Concert/Symphony III radios or RNS-E/BNS 5.0 navigators that look like MMI, but are not.

To restart the Audi Multi-media Interface, aka MMI, system (radio, navigation, TV, telephone etc.) there is a ctrl-alt-del-like three finger salute available. This might be useful after making system changes or when experiencing problems with MMI, try it at least.

For A4/A5/A6/Q5/Q7, press SETUP, BIG **** and top right soft button together.

For A8, apparently, press TEL, BIG **** and the top right soft button together.

(For right-hand vehicles apparently the mirror-image combination should be applied.)

Make sure you press them simultaneously. When done right, the MMI screen will go blank, then show the MMI booting logo and return to the menu finally.

Pictures of the buttons to press:
http://www.audi-portal.com/pic/all/B4F-0533.jpg
http://audiforum.us/attachments/mmi/...ade4066dt0.jpg

This link suggests the same is true for MMI 3G:

MMI 3g reset
http://audiforum.us/mmi/11426-mmi-3g-reset.html

This link mentions a VAG COM adaptation that will also restart MMI 2G (controller 07, channel 111, input a value of 1):

Restart MMI
http://audiforum.us/mmi/10949-restart-mmi.html

See also:

Starting MMI system reset
http://www.audi-portal.com/en/diagnostic/ecu_12329.html

By LoCal
sbrar96 is offline   Reply With Quote
Old 07-01-2014, 07:13 PM   #6
Audiworld Junior Member
Account #: 264752
 
Join Date: Aug 2013
Posts: 17
Default

.. This is something I had tried before with no luck
But thank you
Ismail kaplan is offline   Reply With Quote
Old 07-01-2014, 07:57 PM   #7
AudiWorld Expert
Account #: 20532
 
iconoclast's Avatar
 
Join Date: May 2001
Location: In, Out & Around...
Posts: 28,434
Default

have you scanned for codes?
__________________
iconoclast is offline   Reply With Quote
Old 07-01-2014, 07:59 PM   #8
Audiworld Junior Member
Account #: 264752
 
Join Date: Aug 2013
Posts: 17
Default

I have VCDS, but I dont know how to scan for codes.
Ismail kaplan is offline   Reply With Quote
Old 07-02-2014, 06:08 AM   #9
AudiWorld Expert
Account #: 20532
 
iconoclast's Avatar
 
Join Date: May 2001
Location: In, Out & Around...
Posts: 28,434
Default

the easiest way is to plug the dongle into the obdII port... start the vcds software. go to autoscan. choose Q7 4L. then hit go. any modules with issues will be highlighted in red.
__________________
iconoclast is offline   Reply With Quote
Old 07-02-2014, 07:22 AM   #10
Audiworld Junior Member
Account #: 264752
 
Join Date: Aug 2013
Posts: 17
Default

Thanks alot, I'll have a try
Ismail kaplan is offline   Reply With Quote
Old 07-02-2014, 07:22 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



Join AudiWorld

All times are GMT -8. The time now is 03:24 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community