Go Back   AudiWorld Forums > Audi Models > Audi A7 / S7 / RS 7 > RS 7
Sign in using an external account
Register Forgot Password?


RS 7 Discussion forum for the Audi RS 7

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-15-2014, 10:01 PM   #1
AudiWorld Member
Account #: 150755
 
Join Date: Jun 2008
Location: Northern California
Posts: 161
Default LED shift indicators?

From the main RS7 page on the Audi USA website:

"The RS 7 exclusive head up LED shift indicators reveal the precise moment to unleash the next gear."

And the manual mentions this, too -- even says they show up in the HUD. Seems there in the 'Lap Timer' display, but I don't see them anywhere.

Anyone with a US spec car been able to see these? How about a non-US spec RS7?

Thanks,
muski
__________________
2014 Audi RS7 - Daytona Gray Pearl Effect/Aluminum Race Inlays/Comfort Seats/B&O/21"/Innovation/Driver Assist
2014 Fiat 500e Arancio Elettrico / Black interior
2010 Audi Q7 TDI Prestige Phantom Black/Black/ S-Line / Adaptive Air / Tow

Previous:
2012 A7 Prestige Oolong Gray/Black / 20" Sport / Innovation / B & O
2008 A5 3.2 S-line
2001 allroad 2.7 6-speed
2000 A6 4.2
1996 A4 2.8
1994 A4 1.8T
muski is offline   Reply With Quote
Old 08-01-2014, 02:54 PM   #2
AudiWorld Newcomer
Account #: 160028
 
Join Date: Mar 2009
Location: San Francisco, CA
Posts: 4
Default

It’s in the “Lap Timer” mode, if you hit the menu button on your steering wheel, towards the bottom.

When you select that you get more info on your HUD, including your gear if in M mode and the oil temperature. It will also show your boost gauge just right of the tachometer in the mode. You can use a VAG-COM to unlock the Lap Timer on an S7 if you don’t have an RS7. You won’t see the boost meter until you are pushing the boost a bit, and similarly I never noticed the “LED" shift indicators until recently because I’ve been keeping my car below 5K for breaking it in.
InvigR8 is offline   Reply With Quote
Old 08-06-2014, 11:11 PM   #3
AudiWorld Member
Account #: 150755
 
Join Date: Jun 2008
Location: Northern California
Posts: 161
Default

Yes, I've tried enabling "Lap Timer" on my RS7 and switched to manual shifting. I've seen the boost indicator, oil temp, etc., but where, according to the manual, I should see the LED indicators, there's a current speed readout instead. And there's no additional information in my HUD, either. I'm wondering if they've disabled it on the US model (probably could be turned back on with VAG-COM)

Anyone else with a US spec RS7 seeing this?

Thanks,
muski
__________________
2014 Audi RS7 - Daytona Gray Pearl Effect/Aluminum Race Inlays/Comfort Seats/B&O/21"/Innovation/Driver Assist
2014 Fiat 500e Arancio Elettrico / Black interior
2010 Audi Q7 TDI Prestige Phantom Black/Black/ S-Line / Adaptive Air / Tow

Previous:
2012 A7 Prestige Oolong Gray/Black / 20" Sport / Innovation / B & O
2008 A5 3.2 S-line
2001 allroad 2.7 6-speed
2000 A6 4.2
1996 A4 2.8
1994 A4 1.8T
muski is offline   Reply With Quote
Old 08-07-2014, 06:38 AM   #4
Audiworld Junior Member
Account #: 267407
 
Join Date: Sep 2013
Posts: 23
Default

Quote:
Originally Posted by muski View Post
Yes, I've tried enabling "Lap Timer" on my RS7 and switched to manual shifting. I've seen the boost indicator, oil temp, etc., but where, according to the manual, I should see the LED indicators, there's a current speed readout instead. And there's no additional information in my HUD, either. I'm wondering if they've disabled it on the US model (probably could be turned back on with VAG-COM)

Anyone else with a US spec RS7 seeing this?

Thanks,
muski
It works on my car. When in manual mode it gives me a segmented horizontal bar on the HUD as I begin to approach redline. The closer I get to redline, the segments on the bar begin to disappear much like they do in NAV when it's time to make a turn.
HeelBuff is offline   Reply With Quote
Old 08-07-2014, 09:45 PM   #5
AudiWorld Member
Account #: 150755
 
Join Date: Jun 2008
Location: Northern California
Posts: 161
Default

Thanks, Heelbuff. Just to confirm, you have a US spec RS7?

Do you only see it in the HUD, or do you also see something in the main dash, too? (From the manual, it seems like if you have the HUD, it only shows there.)

It's definitely not working on my car. I can see the speed, oil temp and gear (eg. M3) in the HUD, but no shift indicator. And nothing in the dash. I tried getting revs close to redline with manual shifting and still nothing (and almost took out a Prius in the process!).

Maybe my car was not set up correctly. I got my car last November, so it was one of the early ones. I'm going to ask the dealership...

muski
__________________
2014 Audi RS7 - Daytona Gray Pearl Effect/Aluminum Race Inlays/Comfort Seats/B&O/21"/Innovation/Driver Assist
2014 Fiat 500e Arancio Elettrico / Black interior
2010 Audi Q7 TDI Prestige Phantom Black/Black/ S-Line / Adaptive Air / Tow

Previous:
2012 A7 Prestige Oolong Gray/Black / 20" Sport / Innovation / B & O
2008 A5 3.2 S-line
2001 allroad 2.7 6-speed
2000 A6 4.2
1996 A4 2.8
1994 A4 1.8T

Last edited by muski; 08-07-2014 at 09:54 PM.
muski is offline   Reply With Quote
Old 08-08-2014, 05:59 AM   #6
Audiworld Junior Member
Account #: 267407
 
Join Date: Sep 2013
Posts: 23
Default

Quote:
Originally Posted by muski View Post
Thanks, Heelbuff. Just to confirm, you have a US spec RS7?

muski
Affirmative. Have not noticed LED in the instrument cluster, just on the HUD.
HeelBuff is offline   Reply With Quote
Old 08-11-2014, 08:36 AM   #7
AudiWorld Newcomer
Account #: 160028
 
Join Date: Mar 2009
Location: San Francisco, CA
Posts: 4
Default

Quote:
Originally Posted by muski View Post
Thanks, Heelbuff. Just to confirm, you have a US spec RS7?
And I also have a US spec RS 7, shipped to US in December 2013 or January 2014. I only noticed the colored indicators when I was right near red-line, and in an RS7 that means I only saw it for a fraction of a second :-) It was at night, and I may not have noticed it if it weren't dark out. I haven't taken my car to that high a rev since, so I can't give more info on where the shift indicator showed up, etc.

Also, I do have a VAG-COM, but I had not hooked it up to the car at that point.
InvigR8 is offline   Reply With Quote
Old 08-11-2014, 02:02 PM   #8
AudiWorld Member
Account #: 58839
 
Join Date: Jul 2003
Location: Chicago
Posts: 222
Default

The Upshift LEDs are visible only in the HUD and only when Lap Timer is selected. My RS7 has 10,000 miles on it and 90% of the time I drive it in Manual Mode. I like the Lap Timer display because seeing the gear I'm in in the HUD is useful; however, the upshift warning LEDs are cute, but not very useful....It seems like they don't appear until north of 4000 rpm, and, if your on it hard, and concentrating on the road, you'll only get a glimpse of it before you bang into the rev limiter. I'd rather have the tach or the boost gauge in the HUD. You VAG-COM guys, is there a way to do that?
__________________
2014 RS7: Daytona Grey Pearl, Alu-optic, 21" Wheels, Sport Exhaust, B&O, Innovation....
2005 Allroad: 2.7t, 6spd mt, premium, DVD Nav+, Stratos Blue full body paint, 18 x 8 1/2" OEM RS4 wheels w/ 245/45 Pirelli P-Zero Neros, APR ECU flash (93 octane), APR exhaust, AWE pedals
Gone but not forgotten - 2012 Stasis A7
60614allroad is offline   Reply With Quote
Old 08-11-2014, 10:25 PM   #9
AudiWorld Member
Account #: 150755
 
Join Date: Jun 2008
Location: Northern California
Posts: 161
Default

Thanks for everyone's help -- much appreciated. Sounds like they only appear for a brief instant — which makes me wonder how useful they are after all!

Good idea to look for them at night sometime. I'll try that.

thanks, muski
__________________
2014 Audi RS7 - Daytona Gray Pearl Effect/Aluminum Race Inlays/Comfort Seats/B&O/21"/Innovation/Driver Assist
2014 Fiat 500e Arancio Elettrico / Black interior
2010 Audi Q7 TDI Prestige Phantom Black/Black/ S-Line / Adaptive Air / Tow

Previous:
2012 A7 Prestige Oolong Gray/Black / 20" Sport / Innovation / B & O
2008 A5 3.2 S-line
2001 allroad 2.7 6-speed
2000 A6 4.2
1996 A4 2.8
1994 A4 1.8T
muski is offline   Reply With Quote
Old 08-16-2014, 02:42 PM   #10
AudiWorld Member
Account #: 150755
 
Join Date: Jun 2008
Location: Northern California
Posts: 161
Default

Well, mystery solved! 'Operator error' on my part...

It was actually a combination of two things: you need to move the shifter to the right into manual mode, and you need to get to 5,000rpm before they show up. I know I had previously tried it in manual shift mode, but I never rev'ed the engine high enough to see them. Then I had done some experiments at high revs, but only using paddle shifters...argh.

So, in summary:
1) select lap timer
2) yes, you must be in manual mode (shifter to the right). Just flicking the paddle shifters doesn't turn it on.
3) if the car is fully warmed up, you won't see anything until 5,000 rpm (or if not warmed up, approx redline minus 2000rpms).
4) It's a horizontal display, with, I think five green segments. They flash red as you get close to redline.
5) If you have a HUD, they only appear in the HUD, not the dash.

Thanks again, everyone. Great forum.

muski
__________________
2014 Audi RS7 - Daytona Gray Pearl Effect/Aluminum Race Inlays/Comfort Seats/B&O/21"/Innovation/Driver Assist
2014 Fiat 500e Arancio Elettrico / Black interior
2010 Audi Q7 TDI Prestige Phantom Black/Black/ S-Line / Adaptive Air / Tow

Previous:
2012 A7 Prestige Oolong Gray/Black / 20" Sport / Innovation / B & O
2008 A5 3.2 S-line
2001 allroad 2.7 6-speed
2000 A6 4.2
1996 A4 2.8
1994 A4 1.8T
muski is offline   Reply With Quote
Old 08-16-2014, 02:42 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:24 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community