No power issue - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 (B8 Platform) Discussion
Log In 

S4 (B8 Platform) Discussion Discussion forum for the B8 Audi S4 produced from 2009-2016

No power issue

LinkBack Thread Tools Search this Thread
Old 03-11-2014, 09:22 PM   #1
AudiWorld Newcomer
Join Date: Mar 2014
Posts: 1
Default No power issue

04 audi s4 4,2l I have bought it and it had a code of p0343 so I when to check out the cam sensor and the sensor was broken off and the plug was tore off so I got a new sensor and rewired a plug and the car has more power but not like it needs to be and the car runs great while driving just not enough of power
Xstalian is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
More power and goodies for ROW SQ5 scrmorling Q5/SQ5 Discussion 7 09-06-2015 07:14 PM
Checklist before purchasing 2014 A6 TDI... bebopdeluxe A6 (C7 Platform) Discussion 3 09-05-2015 05:11 PM
:: ECS Tuning :: Brushed Aluminum Power Seat Switches By ECS ECS Tuning-Audi Q5/SQ5 Discussion 0 09-02-2015 12:50 PM
95 Cabriolet Power Roof Fix. stormchaser1967 Audi A5 / S5 / RS5 Coupe & Cabrio 0 09-02-2015 10:26 AM
95 Cabriolet Power Window Issues. stormchaser1967 Audi A5 / S5 / RS5 Coupe & Cabrio 0 09-02-2015 10:02 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -8. The time now is 04:23 AM.