Cooling Problem - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Log In 

S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002

Cooling Problem

LinkBack Thread Tools Search this Thread
Old 02-12-2014, 10:46 AM   #1
AudiWorld Newcomer
Join Date: Jun 2013
Location: Oregon
Posts: 5
Default Cooling Problem

Started my 2000 s4 today and the temp gauge started at the half point. And as it warmed up it went to saying it was hot. I checked the water and it's all there and the motor did not seem hot. So is it the sending unit or the thermostat? Help would be great. Thanks.
s4audi12321 is offline   Reply With Quote
Old 02-19-2014, 02:31 PM   #2
AudiWorld Newcomer
Join Date: Feb 2014
Posts: 1

its probably the coolant temp sensor.. if your veh is not overheating

just a week ago my temp gauge is also acting kinda goofy except it shows it is not warming up at all and cel came on - havent scan for code yet but
my money is on coolant temp sensor..
Slyver Bfive is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 OVERHEATING JAMES1944 Audi allroad 6 09-25-2015 07:35 AM
09 Audi A5 A/C and Heat Problem Advice Needed abpuma Audi A5 / S5 / RS5 Coupe & Cabrio 1 09-17-2015 11:39 AM
Camber Wear ?? 2004A8L A8 / S8 (D3 Platform) Discussion 22 09-14-2015 02:05 PM
How to mirror your phone on the MMI screen markN1689 Audi A3 / S3 /RS 3 MKII 10 09-12-2015 03:53 AM
New Member and Fan/Trunk Question raiderrider A8 / S8 (D3 Platform) Discussion 12 09-08-2015 05:46 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -8. The time now is 12:14 PM.