Go Back   AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?


S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-23-2001, 09:13 PM   #1
AudiWorld Super User
Account #: 17771
 
Join Date: Mar 2001
Posts: 22,215
Default whooooweeee (I think I maxed out my car)

ok, just set a new personal best in the land speed record department. I had it in fifth all the way, going on a gentle downhill and then back up a gentle hill, on a local Interstate. I only had to pass one big rig, at the begining of the run, and there was a beefy guardrail in the median. Also, temp was around 53, and I had been doin' 65 on the interstate for about 5 miles, so the intercoolers were chilled, ready to serve.
Holy cow this thing pulls HARD in fifth around 120 or so. I was transfixed for a brief moment on how fast the needle was making that sweet clockwise motion. It seemed like I picked up 10mph in like three seconds. Wow. Once I hit the 140s it tapered off, and I hit what I thought was 143, but again I wasn't looking all that closely, and I don't think I hit the speed limiter. What's it feel like? I didn't shift to 6th, and road was running out, so I just backed off. What a great rush. I loved it. Just had to share.
UberVier is offline   Reply With Quote
Old 06-23-2001, 09:20 PM   #2
AudiWorld Super User
Account #: 425
 
Join Date: Mar 2000
Posts: 3,993
Default the speed limiter feels like nothing...it just stops going faster

__________________
Peter L
09 Jetta TDI
343

AIM: jpliii25
e-mail: jpliii AT gmail DOT com
Peter L is offline   Reply With Quote
Old 06-23-2001, 10:07 PM   #3
Member
Account #: 439
 
Join Date: Mar 2000
Posts: 32,557
Default Unlike the VW, where it feels like somebody yanked the chute cord

jyoteen is offline   Reply With Quote
Old 06-24-2001, 01:03 AM   #4
AudiWorld Super User
Account #: 623
 
Join Date: Mar 2000
Posts: 13,262
Default The speed limiter (and rev limiter) are pretty "soft" on the S4...

btw, 5th will take you to an indicated 153+ (at least it did for me ;-)

-T
__________________
Taner Halicioglu is offline   Reply With Quote
Old 06-24-2001, 03:19 AM   #5
Elder Member
Account #: 189
 
Join Date: Mar 2000
Posts: 15,750
Default Ouch last time I did that the harness wasn't on tight enough...

I couldn't walk right for two weeks.

Yanked the chute cord that is, not hit a VW rev limiter.
__________________


Boston Audi Group Website
George @ BostonAudi is offline   Reply With Quote
Old 06-24-2001, 03:19 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:09 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community