Go Back   AudiWorld Forums > Regional & ACNA Discussion > North America Discussion > SoCal Discussion
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-15-2012, 07:18 PM   #1
AudiWorld Newcomer
Account #: 233747
 
Join Date: Apr 2012
Posts: 1
Default New 2012 A6 Desicrated by Desert Rodent(not covered by warranty)

Hey all,
I'm new to these Audi forums as i am a new Audi owner.

So here is my issue. I have a new 2012 Audi A6 with less then 1500 miles on it.

I noticed about a week after i got it my check engine light came on.
I took it in last friday to the Audi service dept. They showed me the evidence.
It seemed a rodent of some kind (i'll say it was a snow lizard) started munching on sme of the wiring around the engine. It also ate away at whatever the insallation is called at sits on the roof under the hood (it looked like half eaten pizza.

The dealer wants to charge me 365 to replace a 12inch section of wiring. The said the wiring is a vital part as it goes to my booster sensor? to replace the both wiring and insallation almost 700 bucks.
Since i'm new i'm trying to find alternatives to the dealers for issues such as these.
I just think they are trying to get one over on me.
Any help with this matter would be greatly appreciated.
Thanks in advance.
R/
Mike
mikeorta03 is offline   Reply With Quote
Old 04-15-2012, 07:18 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:19 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community