Go Back   AudiWorld Forums > Technical Discussion > Motors > TDI Discussion
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-30-2014, 05:45 AM   #1
AudiWorld Newcomer
Account #: 269663
 
Join Date: Oct 2013
Posts: 9
Default Where are the glow plugs on the 2.5 tdi ?

I've had my lovely 2005 Allroad Quattro and I am enjoying it greatly, in fact it is probably the best car I've ever owned in nearly 50 years of motoring, and I've had some classics!

Being a perfectionist, when my 2.5 tdi engine hesitated to start on a couple of cold mornings, I decided, after researching the issue, that I will replace the glow plugs. Looking up my car by its reg number the guy at GSF supplied me with a set of 6 NGK plugs at a reasonable 46 and this morning I went out to fit them. That's where the problem began, I can't find them on my engine!

I have the Elsawin workshop manual showing exploded views of the cylinder heads and the glow plugs do not appear on these.

I have spent several hours surfing Google images and Audi forums and so far the detail of how to access the glow plugs of the BAU engine has escaped me.
I can see that there are some connectors, 3 on either side, just above the camshaft covers, each of which vanishes into a hole in the inlet manifold casting. Can someone please tell me that these do NOT feed the glow plugs because if they do it appears that a major operation will be needed to access them ? Please see the attached photos and if you have encountered this problem, or know anyone who has please advise me.

Thanks in advance Allan
Attached Images
File Type: jpg P1040610.jpg (48.0 KB, 11 views)
File Type: jpg P1040609.jpg (61.1 KB, 10 views)
File Type: jpg P1040607.jpg (79.1 KB, 10 views)
allankennedy is offline   Reply With Quote
Old 01-30-2014, 05:45 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:25 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community