Loosing power - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Log In 


TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Loosing power

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-04-2012, 03:30 PM   #1
AudiWorld Newcomer
 
Join Date: May 2012
Posts: 1
Default Loosing power

Hi guys,
I got a 2000 tt. Recently I've been felling like the car is loosing power, it's just not fast as it used to be? Do you guys have any idea of what it might be?
phmattar is offline   Reply With Quote
Old 05-06-2012, 12:09 PM   #2
Audiworld Junior Member
 
Join Date: Nov 2011
Location: Duluth, MN
Posts: 13
Default

Quote:
Originally Posted by phmattar View Post
Hi guys,
I got a 2000 tt. Recently I've been felling like the car is loosing power, it's just not fast as it used to be? Do you guys have any idea of what it might be?
Do you have a boost gauge??? if so what psi ru running, stock plastic diverter vavles go bad and loose boost, if so replace with Forge 007 valve. How many miles?? is there oil in your intercoolers or piping, turbo may be going bad.
redrider4183 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New A/C Compressor not engaging levansula A4 (B6 Platform) Discussion 6 12-10-2015 05:10 PM
Camshaft replacement sensor code problems brandonb93 A4 (B7 Platform) Discussion 10 12-01-2015 07:51 PM
'16 SQ5, first week report! 800 miles... Bruce B Q5/SQ5 Discussion 5 09-25-2015 01:11 AM
:: ECS Tuning :: B7 A4 2.0T ECS RA4 Conversion Clutch Kits ECS Tuning-Audi A4 (B7 Platform) Discussion 0 09-24-2015 01:06 PM
S8 D3 Power steering whirring noise- Advice please Minimarvel A8 / S8 (D3 Platform) Discussion 0 09-24-2015 09:57 AM


Tags
audi, loosing, power, tt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:54 AM.