Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Sign in using an external account
Register Forgot Password?


TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-04-2012, 02:30 PM   #1
AudiWorld Newcomer
Account #: 235393
 
Join Date: May 2012
Posts: 1
Default Loosing power

Hi guys,
I got a 2000 tt. Recently I've been felling like the car is loosing power, it's just not fast as it used to be? Do you guys have any idea of what it might be?
phmattar is offline   Reply With Quote
Old 05-06-2012, 11:09 AM   #2
Audiworld Junior Member
Account #: 225211
 
Join Date: Nov 2011
Location: Duluth, MN
Posts: 13
Default

Quote:
Originally Posted by phmattar View Post
Hi guys,
I got a 2000 tt. Recently I've been felling like the car is loosing power, it's just not fast as it used to be? Do you guys have any idea of what it might be?
Do you have a boost gauge??? if so what psi ru running, stock plastic diverter vavles go bad and loose boost, if so replace with Forge 007 valve. How many miles?? is there oil in your intercoolers or piping, turbo may be going bad.
redrider4183 is offline   Reply With Quote
Old 05-06-2012, 11:09 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, loosing, power, tt


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:22 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community