Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Sign in using an external account
Register Forgot Password?


TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-21-2014, 09:30 PM   #1
AudiWorld Newcomer
Account #: 279552
 
Join Date: Mar 2014
Posts: 1
Default MY RADIATOR FAN WONT TURN ON HELP ?? MK1 2000 TT

Hey guys i need some help, i just put a brand new radiator fan into my car but i was really dissapointed when i found out it wasn't coming on ? has anyone had this problem before . Why doenst my fan come on please help ?
fabian5367 is offline   Reply With Quote
Old 03-23-2014, 04:26 AM   #2
AudiWorld Super User
Account #: 102428
 
Join Date: Jan 2006
Posts: 3,064
Default

Quote:
Originally Posted by fabian5367 View Post
Hey guys i need some help, i just put a brand new radiator fan into my car but i was really dissapointed when i found out it wasn't coming on ? has anyone had this problem before . Why doenst my fan come on please help ?
Did your old fans also not come on or are you replacing because they are were out of balance or making noise? If the old ones spun, your new ones are defective or the wrong part. Many times aftermarket ones are procured that are low in cost which means low quality or not compatible. If connectors were the ame (not hard wired, return to the supplier and buy a used one from a junkyard or new from a dealer (It's gonna cost you).

If the old ones didn't work and neither do the new ones, The control relay(s) may be bad or a fusible link above the battery or a wire junction may be bad. A wiring diagram from the Bentley CDRom and general automotive troubleshooting techniques are required.

There are two ways to get the fans to run.
1. hot motor/colling system.
2. Air Conditioner (in good, working order) running with ambient temperature above 42F / 6C.

Try not to type in all Capital letters. A lot of us usually ignore subjects written that way. New posters get a break though
Mister Bally is online now   Reply With Quote
Old 03-23-2014, 04:26 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2006, a4, audi, colling, fan, test


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:32 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community