Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Sign in using an external account
Register Forgot Password?


TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-08-2002, 12:49 AM   #1
AudiWorld Super User
Account #: 12616
 
Join Date: Nov 2000
Location: Turkey
Posts: 6,366
Default Why feel brake pedal hard sometimes ?( not after hard braking)

Sometimes I feel like brakes hardened even in a city traffic.It feels almost like I've stopped the engine and braking ( not this much of course, but it is very obvious)and brake pedal comes to normal softness after a min. or so .
Also ESP light came on and I will go to service.
But this brake problem was there way before the light .
Any help will be very appriciated.
__________________


2004 A4 1.8T CVT
2006 MBenz B 150.

Sold:
2001 TT
1999 A3 1.8T
All & more in Pic.poster.
Levent is offline   Reply With Quote
Old 04-08-2002, 03:12 AM   #2
Elder Member
Account #: 39
 
Join Date: Mar 2000
Posts: 29,304
Default No clue, but have you had your brake fluid level checked out?

__________________
OTOF is offline   Reply With Quote
Old 04-08-2002, 03:23 AM   #3
Elder Member
Account #: 39
 
Join Date: Mar 2000
Posts: 29,304
Default Also, brake fluid is supposed to be changed at 20k no matter

how long you've had the car...make sure that was done...think you have over 20k on your car ;-)
__________________
OTOF is offline   Reply With Quote
Old 04-08-2002, 04:06 AM   #4
AudiWorld Super User
Account #: 12616
 
Join Date: Nov 2000
Location: Turkey
Posts: 6,366
Default Yes ,checked. Also it's still 18K km. in 1.5 years. Thank you.

__________________


2004 A4 1.8T CVT
2006 MBenz B 150.

Sold:
2001 TT
1999 A3 1.8T
All & more in Pic.poster.
Levent is offline   Reply With Quote
Old 04-08-2002, 04:32 AM   #5
Member
Account #: 4314
 
Join Date: Apr 2000
Posts: 4,008
Default Vacuum leak? It sounds like your brake booster is depleting or losing vacuum completely.

"Power brakes" use engine vacuum to increase the pedal force you apply. There is a check valve to prevent loss of the vacuum from the booster. If that leaks you should feel the pedal harden up as you hold it down. Remember, the engine is only producing intake manifold vacuum when NOT in a boost condition. Idle and closed throtle deceleration are highest vacuum conditions.

You could have a leak in the booster instead of the check valve. See the dealer about it in any case.
__________________
_______________________________________
With Age comes Wisdom...
but sometimes Age shows up alone.

Jon
smallTTs

180TTQ BB
C5 (UNRED)
Impala SS (KLR WHL)
smallTTs is offline   Reply With Quote
Old 04-08-2002, 04:41 AM   #6
New Member
Account #: 13672
 
Join Date: Dec 2000
Posts: 169
Default I noticed this the other night on my 2001 TTQC??

The pedal all of a sudden it felt very hard after its 'normal' softness. I have had other brake issues with the pedal going all the way to the floor and not coming back up in very cold weather. This problem has not been found or fixed by service and has occurred 3-4 times last winter. At the time I thought it was the brake booster perhaps this is another symptom of the same problem.
__________________
225 TTQC Raven
58 VW Karmann Ghia cabrio w/Judson
50 VW Split ragtop Okrassa
-All German all the time-
CraigsTT is offline   Reply With Quote
Old 04-08-2002, 04:59 AM   #7
AudiWorld Senior Member
Account #: 11
 
Join Date: Mar 2000
Posts: 1,606
Default Denny did interval change I thought it was 2 years never did the coupe at 20K

__________________


TTeleven is offline   Reply With Quote
Old 04-08-2002, 05:27 AM   #8
Elder Member
Account #: 39
 
Join Date: Mar 2000
Posts: 29,304
Default D'oh ... posted that before my morning coffee and got it backwards...2 years is correct.

__________________
OTOF is offline   Reply With Quote
Old 04-08-2002, 08:18 AM   #9
AudiWorld Super User
Account #: 12616
 
Join Date: Nov 2000
Location: Turkey
Posts: 6,366
Default Great information. Thanks a lot.

__________________


2004 A4 1.8T CVT
2006 MBenz B 150.

Sold:
2001 TT
1999 A3 1.8T
All & more in Pic.poster.
Levent is offline   Reply With Quote
Old 04-08-2002, 08:23 AM   #10
AudiWorld Super User
Account #: 12616
 
Join Date: Nov 2000
Location: Turkey
Posts: 6,366
Default Thank you. I'll ask to the dealer. I don't feel they'll find the problem though.

Your problem is much frightening. Pedal going all the way down is not a nice feeling. :-(
__________________


2004 A4 1.8T CVT
2006 MBenz B 150.

Sold:
2001 TT
1999 A3 1.8T
All & more in Pic.poster.
Levent is offline   Reply With Quote
Old 04-08-2002, 08:23 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2001, 2002, a4, audi, b7, brake, brakes, fail, feels, hard, impala, pedal, s8, stiff, tt


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:44 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community