Go Back   AudiWorld Forums > Technical Discussion > Electronics > VAG-COM Discussion
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-10-2014, 02:52 PM   #21
AudiWorld Super User
Account #: 208615
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,556
Default

Just checking back in Mark to see if you've made any progress.

Spoke to a friend on the lambda fault and we both agree it's a wiring/cable issue.
__________________
Links to Ross-Tech: forum, wiki

2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama
jakematic is offline   Reply With Quote
Old 06-17-2014, 06:25 PM   #22
Audiworld Junior Member
Account #: 283841
 
Join Date: Jun 2014
Posts: 32
Default

i have had to work alot lately, i have been driving it after clearing DTCs, filled up with gas after driving for several days and the MIL came one again a few minutes after getting back underway, have not scanned it. I will do it tomorrow and post results
markray is offline   Reply With Quote
Old 07-20-2014, 11:05 AM   #23
Audiworld Junior Member
Account #: 283841
 
Join Date: Jun 2014
Posts: 32
Default

been on vacation. gonna order the oxygen sensor after this reply, the MIL keeps coming on after filling up with gas. So this irritation must end. Hoping it would just go away. I have replaced o2 sensors before and have the special socket, i imagine its a pain and have seen a special tool at ecs automotive, hope i dont need it. I will holler back when im done, i think i will order that v300 switch also, thanks for the help jake
markray is offline   Reply With Quote
Old 08-01-2014, 02:50 PM   #24
Audiworld Junior Member
Account #: 283841
 
Join Date: Jun 2014
Posts: 32
Default

audi doesnt want us working on these cars, that was the worst oxygen sensor changeout ever
markray is offline   Reply With Quote
Old 08-01-2014, 04:48 PM   #25
Audiworld Junior Member
Account #: 283841
 
Join Date: Jun 2014
Posts: 32
Default

WELL, i spent all fricking day on that POS and reset all DTCs, cleared the MIL, started it up with no MIL, then before shifting into drive, the MIL came back on, am I doing something wrong, did i just waste my day and money on a new O2 sensor, you were saying it was a wiring issue, WTF
markray is offline   Reply With Quote
Old 08-01-2014, 05:05 PM   #26
AudiWorld Super User
Account #: 208615
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,556
Default

How does the wiring harness to the O2 sensor look ?
I suspect there is physical damage, e.g. crushed, broken, frayed wire...
__________________
Links to Ross-Tech: forum, wiki

2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama
jakematic is offline   Reply With Quote
Old 08-01-2014, 06:00 PM   #27
Audiworld Junior Member
Account #: 283841
 
Join Date: Jun 2014
Posts: 32
Default

i didnt see anything, but i will go look
markray is offline   Reply With Quote
Old 08-01-2014, 06:06 PM   #28
Audiworld Junior Member
Account #: 283841
 
Join Date: Jun 2014
Posts: 32
Default

i dont see or feel anything, this is nuts, is there a fuse associated that could be blown
markray is offline   Reply With Quote
Old 08-01-2014, 06:56 PM   #29
AudiWorld Super User
Account #: 208615
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,556
Default

No fuse.
Are you still getting the 008753 ?
Quote:
008753 - Oxygen (Lambda) Sensor B1 S1
P2231 - 004 - Signal Shorted to Heater Circuit - Intermittent - MIL ON
You're going to have to trace that wire all the way back unfortunately.
Continuity and/or tone tests will help find the issue
__________________
Links to Ross-Tech: forum, wiki

2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama

Last edited by jakematic; 08-01-2014 at 07:06 PM.
jakematic is offline   Reply With Quote
Old 08-01-2014, 07:18 PM   #30
Audiworld Junior Member
Account #: 283841
 
Join Date: Jun 2014
Posts: 32
Default

i will get back on it tomorrow,thanks man
markray is offline   Reply With Quote
Old 08-01-2014, 07:18 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2008, 4l0910043clb, audi, file, hvac, label, q7


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:39 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community