remote doesn't work and 01330 fault code - AudiWorld Forums

Go Back   AudiWorld Forums > Technical Discussion > Electronics > VAG-COM Discussion
Log In 


remote doesn't work and 01330 fault code

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-14-2006, 11:27 AM   #1
AudiWorld Newcomer
 
Join Date: Aug 2004
Posts: 8
Default remote doesn't work and 01330 fault code

I have a a4 2002 1.8T, I replace the car battery 3 month ago and since that my remote (both)stop working (but they work just fine before I change the battery). If I vag the car I got

01330 central control module for convenience
37-00 faulty

I went to stealership and pay 100$, after 1 hour of work they said that they don't know what is the problem....
I tried the programming procedure, it didn't work.
I need your help know, because I realy need to get it work. I have two kids and I need to go put the keys on the switch each time I want to sit kids in car.
pasprobe is offline   Reply With Quote
Old 01-14-2006, 11:29 AM   #2
AudiWorld Super User
 
Join Date: Sep 2005
Posts: 2,666
Default

check that the soft coding is ok
__________________
Always Overcharged is offline   Reply With Quote
Old 01-14-2006, 11:55 AM   #3
AudiWorld Newcomer
 
Join Date: Aug 2004
Posts: 8
Default Re: check that the soft coding is ok

I'm new with vag-com.
Can you tell me what code I'm suppose to check or have and where.
Thanks
pasprobe is offline   Reply With Quote
Old 01-18-2006, 04:04 PM   #4
AudiWorld Newcomer
 
Join Date: Aug 2004
Posts: 8
Default need some help please

Please tell me what I need to do to have my remote working.... I'll love to go at the dealer and say man I find the problem...

Thanks
pasprobe is offline   Reply With Quote
Old 01-19-2006, 09:55 AM   #5
AudiWorld Super User
 
Join Date: Sep 2005
Posts: 2,666
Default you sound like you have an immobiliser issue

check the soft coding in the cluster -dealer should know what yours should be -and go from there
__________________
Always Overcharged is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MMI Car button Doesn't work 2004 audi a8l hellonwheels33 A8 / S8 (D3 Platform) Discussion 26 06-15-2016 04:35 PM
DIY Remote start Q5 IntheQ5 Q5/SQ5 Discussion 27 06-09-2016 12:37 PM
MMI Connect, remote services? Car_Enthusiast85 A6 (C7 Platform) Discussion 6 09-06-2015 07:48 PM
Mechatronic and Sport Differential issues wjhpilot S4 (B8 Platform) Discussion 0 09-04-2015 01:43 PM
New D3 - 1st VCDS Scan - Engine Code CPLYONS A8 / S8 (D3 Platform) Discussion 3 09-03-2015 07:04 PM


Tags
01330, 3700, audi, b6, central, code, control, dosent, fault, faulty, remote, trouble, vag, vagcom, volkswagen, vw, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:53 AM.