Go Back   AudiWorld Forums > Technical Discussion > Electronics > VAG-COM Discussion
Sign in using an external account
Register Forgot Password?


Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-18-2014, 10:47 AM   #1
Audiworld Junior Member
Account #: 210999
 
Join Date: Apr 2011
Location: Bettendorf, IA
Posts: 12
Default what settings to look for to duplicate other car

I want to see if I can get my 2006 S4 running like my 2004 S4. My 2004 is real responsive and peppy. I recently changed spark plugs, oil, fuel filter on both cars. I was wondering what settings should I compare to see why the 2006 might be less responsive. It runs good and smooth but noticably less pep. I want to look at settings on both to see if there is anything outstanding that could be making the difference.
mitnworb is offline   Reply With Quote
Old 06-18-2014, 11:46 AM   #2
AudiWorld Super User
Account #: 208615
 
jakematic's Avatar
 
Join Date: Feb 2011
Location: NC USA
Posts: 2,498
Default

First thing to do is post a complete Auto-Scan for both vehicles so we can see any DTCs and readiness codes.

Considering you have another post about intake gaskets, vacuum leaks are a real possibility.
Checking lambdas, MAF and fuel trim is a good place to start.
__________________
Links to Ross-Tech: forum, wiki

2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama
jakematic is offline   Reply With Quote
Old 06-18-2014, 12:04 PM   #3
Audiworld Junior Member
Account #: 210999
 
Join Date: Apr 2011
Location: Bettendorf, IA
Posts: 12
Default

thanks for the reply, I forgot that I posted about the vacum leaks on this forum but I have addressed that and those were on the 2004 that has the more pep.

I will run those on both of them tonight and post them. Thanks.
mitnworb is offline   Reply With Quote
Old 06-18-2014, 12:04 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:48 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community