Humming sound! - AudiWorld Forums



Wheels & Tires Discussion Discussion forum for all questions and topics regarding wheels and tires
Sponsored by:
Sponsored by:

Humming sound!

Reply
 
 
 
Thread Tools Search this Thread
Old 09-03-2016, 09:44 AM   #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Sep 2016
Posts: 4
Default Humming sound!

I've been hearing a Humming sound for the past 2months. It comes from around the car I cannot tell where it's coming from. Checked my tyres they are all fine. I recently changed my tyres they are hankook tyres but I have checked them and they look fine. I went to my mechanic to check the bearings he said they're all fine and he cannot distinguish where the sound is coming from. It is annoying me alot now and just to say the sound is not directly relative to rpm but is to speed. Turning left or right does not changed the noise and when I put it in neutral the noise doesn't changed either. Also road surface does not change noise. I am still thinking it is bearings just cannot figure. Sorry for long thread but this issue is very annoying so trying to give as much info as possible. I also have a video but do not know where to post it.
Thanks!
Lebmoe90 is offline   Reply With Quote
Old 09-03-2016, 10:05 AM   #2
AudiWorld Newcomer
Thread Starter
 
Join Date: Sep 2016
Posts: 4
Default

Forgot to say noise starts at about 20mph and all the way to motorway speeds and my car is a 2005 audi a3 2.0 petrol.
Lebmoe90 is offline   Reply With Quote
Old 10-01-2016, 09:20 PM   #3
AudiWorld Newcomer
Thread Starter
 
Join Date: Sep 2016
Posts: 4
Default Finally solved the issue!!!

Hi Trevor I have finally solved the noise issue. As it got worse the noise started to start from as slow as 15-20mph. So check the wheels once again and when I spun the rear wheel driver bearing it sounded rough. Changed that, (literally took 10mins) and job done I'm soo happy annoying noise has gone!!!
Lebmoe90 is offline   Reply With Quote
Old 11-13-2016, 07:02 AM   #4
AudiWorld Member
 
Join Date: Aug 2011
Posts: 154
Default

I have a similar issue, loud droning noise that literally starts as soon as the car is moving. Just changed over to my winter tires. Seems to be coming from all around the car. I think I recall it last year as well, but not as bad as this year.

How did you check the wheel bearings? Propped them up and then just spun them?
pbcsd is offline   Reply With Quote
Old 11-13-2016, 07:10 AM   #5
AudiWorld Newcomer
Thread Starter
 
Join Date: Sep 2016
Posts: 4
Default

Mine first started at around 40mph then as the bearing got worse the sound started from around 15mph. Yes I jacked the car up and spun suspected wheel and I heard a grinding metal to metal roughness. But this was after the bearing got worse over time.
Hope that helps
Lebmoe90 is offline   Reply With Quote
Old 12-28-2016, 09:25 AM   #6
AudiWorld Newcomer
 
Join Date: Dec 2016
Posts: 2
Default

My 2015 Q5 had the exact same humming noise as described by the OP. Jumping to the punchline...the dealer identified the issue as front wheel bearings. Dealer replaced both sides on warranty. Issue resolved.

Turns out there is an Audi tech bulletin that pretty much describes the noise exactly as the OP described the noise. Drivers side, coming from dash or steering wheel, humming noise fluctuates directly with wheel speed and not engine speed.
hazellp is offline   Reply With Quote
Old 01-03-2017, 04:21 AM   #7
AudiWorld Member
 
Join Date: Aug 2011
Posts: 154
Default

Quote:
Originally Posted by hazellp View Post
My 2015 Q5 had the exact same humming noise as described by the OP. Jumping to the punchline...the dealer identified the issue as front wheel bearings. Dealer replaced both sides on warranty. Issue resolved.

Turns out there is an Audi tech bulletin that pretty much describes the noise exactly as the OP described the noise. Drivers side, coming from dash or steering wheel, humming noise fluctuates directly with wheel speed and not engine speed.
Do you have the TB #?
pbcsd is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car Dead won't start EPC light on.. Any suggestions? Henry Toot Burney Q7 Discussion 11 07-28-2016 02:05 PM
Change MMI 3G Plus Splash Screen BarryT Q5/SQ5 MKI (8R) Discussion 1 04-11-2016 07:27 PM
Annoying Voice for Road Construction - alancaster67 A6 (C7 Platform) Discussion 8 03-17-2016 10:15 PM
RPM Problem Alican TDI Discussion 0 03-16-2016 12:23 AM
RPM Problem Alican A4 (B8 Platform) Discussion 0 03-15-2016 01:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:20 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send